Internet Explorer cannot display the webpage

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 77
Dale Garman | Forum Activity | Posted: Tue, Aug 16 2011 4:49 PM

When I try to access articles from the Logos 4 homepage I generally get "Internet Explorer cannot display the webpage".  The only exception is the notice that SR1 was installed.  I have a feeling something is blocking the web site but not sure.  Any clues?

Posts 8660
TCBlack | Forum Activity | Replied: Wed, Aug 17 2011 5:55 AM

Here are a few ideas....

  1. Have you tried turning it off and on again?
  2. Go into Ie's settings and reset it to default browser.  
  3. Alternatively: install a second competitive browser like Chrome, let it become the default and test it by clicking on Logos links.  If it works with Chrome, switch IE back to the default and test again.  If it still doesn't work in IE, than you may need to reinstall/repair the IE installation.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 77
Dale Garman | Forum Activity | Replied: Wed, Aug 17 2011 7:11 AM

Turns out problem was with McAfee firewall net guard.  It blocks unknown internet addresses so had to set the one related to this product to allow instead of block.

Page 1 of 1 (3 items) | RSS