Crash whilst updating to 4.3 SR1

Page 1 of 2 (35 items) 1 2 Next >
This post has 34 Replies | 3 Followers

Posts 27972
Forum MVP
Dave Hooton | Forum Activity | Posted: Tue, Aug 16 2011 5:30 PM

Updated my Desktop "Beta" system using the web link. It asked me to Sign in (details filled in) and then crashed.

1588.Logos4Crash_43SR1.zip

0523.Installation_43SR1.zip

It restarted OK.

Dave
===

Windows 11 & Android 8

Posts 1674
Paul N | Forum Activity | Replied: Tue, Aug 16 2011 5:38 PM

I experienced the same exact crash... then everything was fine after restarting

Posts 907
Brother Mark | Forum Activity | Replied: Tue, Aug 16 2011 5:39 PM

Paul Newsome:

I experienced the same exact crash... then everything was fine after restarting

same... so, looking like a trend.

 

"I read dead people..."

Posts 286
James Hudson | Forum Activity | Replied: Tue, Aug 16 2011 5:40 PM

Me too! Exactly the same (first time ever Logos has crashed on me for many years!).

Restarting Logos - everything seems fine again!

 

Edit: I was not running the beta this was a normal update from v4.3 to x4.3 SR-1

Posts 36041
Forum MVP
MJ. Smith | Forum Activity | Replied: Tue, Aug 16 2011 6:20 PM

same

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 30640
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Aug 16 2011 6:33 PM

I know it is heresy for a Mac person to post over here... but me too! Smile

macOS, iOS & iPadOS | Logs |  Install

Posts 27972
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Aug 16 2011 7:24 PM

Dave Hooton:
Updated my Desktop "Beta" system using the web link. It asked me to Sign in (details filled in) and then crashed.

My "'stable" Laptop system updated normally and without a crash!

Dave
===

Windows 11 & Android 8

Posts 1178
David Wilson | Forum Activity | Replied: Tue, Aug 16 2011 7:35 PM

My desktop crashed too: and I was not running a beta.

Posts 27972
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Aug 16 2011 7:37 PM

Something is going on with an image upgrade because I got the same crash when I started my Desktop "stable" system running 4.2b SR-1

4118.Logos4Crash.txt

Dave
===

Windows 11 & Android 8

Posts 60
Bruce | Forum Activity | Replied: Tue, Aug 16 2011 7:41 PM

 

I’m not sure if this is the same problem y’all are having, but when I went to install the new update (4.3 SR 1?) I receive the attached error message and I have to cancel the install process. There were also some books that downloaded; these seemed to have installed correctly and the indexing also seemed to have been completed successfully. I can run Logos without installing (currently is 4.20.0.1516).

Also, I am attaching the crash log from this AM (I'm not sure if this is related or not, but the program did crash on start-up): 2703.Logos4Crash.txt

 

If this is not the same problem, does anyone have a suggestion to fix?

 

 

Posts 27972
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Aug 16 2011 8:26 PM

Bruce:
Also, I am attaching the crash log from this AM

That is the same crash as we have experienced.

Bruce:
I’m not sure if this is the same problem y’all are having, but when I went to install the new update (4.3 SR 1?) I receive the attached error message and I have to cancel the install process.

You should repeat the install and attempt the Retry as this has worked for other users. It may not appear to work but check the version of L4 (should see 4.3 SR-1). If that is not successful attempt this fix.

Dave
===

Windows 11 & Android 8

Posts 60
Bruce | Forum Activity | Replied: Tue, Aug 16 2011 11:14 PM

Thank you Dave! As soon as I saw what was addressed in the link, I knew that was the problem. To gain a bit more speed I had been running as admin until recently. I went in and set to run as administrator and all is well. Thx for the help! Have a great week! 

Posts 1674
Paul N | Forum Activity | Replied: Tue, Aug 16 2011 11:31 PM

Dave; This is somewhat of a shot in the dark, but before the upgrade when I started Logos today on my Macbook Pro, this image:

...was in a new type of information window all by itself.  I'd never seen it before in Logos.  I was excited to see it on my desktop but never could produce it.  My guess is some custom pop up window testing might be going on... or else I have pop up windows blocked on one computer and not the other,and this has been a feature in Logos for some time... Stick out tongue

Posts 27972
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Aug 17 2011 5:44 AM

Paul Newsome:
My guess is some custom pop up window testing might be going on...

Confused

Dave
===

Windows 11 & Android 8

Posts 1432
Tonya J Ross | Forum Activity | Replied: Wed, Aug 17 2011 2:23 PM

I'm going to pass the posted logs onto Development so they can get a look at the error and try to figure out what happened.

Posts 27972
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Aug 18 2011 6:49 AM

Got another crash whilst restarting L4 this evening (Oz time).

8561.Logos4Crash_Image.txt

 

Dave
===

Windows 11 & Android 8

Posts 5637
Todd Phillips | Forum Activity | Replied: Thu, Aug 18 2011 7:11 AM

Dave Hooton:

Got another crash whilst restarting L4 this evening (Oz time).

8561.Logos4Crash_Image.txt

 

I got a crash when starting Logos just now.  1856.Logos4Crash.txt

Tried restarting again, and it worked fine.

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 1432
Tonya J Ross | Forum Activity | Replied: Thu, Aug 18 2011 10:04 AM

Development has determined the cause of the crash and traced it to an issue on our end.  It should not reoccur.  Smile

Thank you all for alerting us to the problem.

Posts 181
Wesley Crouch | Forum Activity | Replied: Thu, Aug 18 2011 3:50 PM

I guess it is too late since everyone else has already spoken up about this but I am not on Beta and I had the same thing happen.

1602.Logos4Crash.txt16032.Logos4IndexerCrash.txt

Posts 1
Michele Miner | Forum Activity | Replied: Fri, Aug 19 2011 5:40 AM

Mine just crashed again. It did it yesterday, worked fine a few times in between, then crashed when I opened it just now.

Page 1 of 2 (35 items) 1 2 Next > | RSS