Crash: 4.3 SR1

Page 1 of 1 (17 items)
This post has 16 Replies | 1 Follower

Posts 4768
RIP
Fred Chapman | Forum Activity | Posted: Thu, Aug 18 2011 9:11 AM

I started logos this morning and it crashed on start up. I restarted and everything seems to be fine now.

Here is the Crash log

6204.Logos4Crash.txt

Posts 1432
Tonya J Ross | Forum Activity | Replied: Thu, Aug 18 2011 10:02 AM

This is the same crash reported on this thread: http://community.logos.com/forums/t/36981.aspx

And this one: http://community.logos.com/forums/t/37016.aspx

It has been reported to Development and the cause has been identified as an issue on our end.  It should not reoccur.

Thanks! 

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Thu, Aug 18 2011 12:48 PM
Thanks Tonya. I figured it was probably something on that end when I saw the Vyrso reference in the report. Since that is the case, do I get a free coffee cup or something to make up for it :)
Posts 1432
Tonya J Ross | Forum Activity | Replied: Thu, Aug 18 2011 2:35 PM

Sure!  But you'll have to battle all the other users who got this crash to see who will end up with it. Wink

Posts 273
Brad Fry | Forum Activity | Replied: Thu, Aug 18 2011 3:01 PM

Still not working on the first attempt at times. I think y'all owe us all a cup of coffee. Seattle's Best will be fine.Smile

Posts 3917
Forum MVP
Friedrich | Forum Activity | Replied: Thu, Aug 18 2011 6:07 PM

I have experienced crashes on both my laptops all day (on start up) second round seems fine.  One is on Vista, the other Win 7.  Tonight, however, it crashed while clicking a scripture link in a popup window off of an NIV notation.  31608.Logos4Crash.txt

 

 

I like Apples.  Especially Honeycrisp.

Posts 654
David Bailey | Forum Activity | Replied: Thu, Aug 18 2011 7:27 PM

Logos 4.3 SR1 also crashed on me this evening.  Crash file attached.

 

1205.Logos4Crash.txt

Posts 356
Ralph Mauch | Forum Activity | Replied: Thu, Aug 18 2011 7:48 PM

I just started L4 and it crashed again. That's twice in two days. The second start goes fine.

4331.Logos4Crash.txt

Posts 93
Brent Gay | Forum Activity | Replied: Thu, Aug 18 2011 8:34 PM

Same as others...crash when starting.

 

6888.Logos4Crash.txt

 

Running L4.3 SR-1 on Win 7 Pro (64-bit), I7 2630QM processor, 8GB ram.

Brent

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Thu, Aug 18 2011 10:58 PM

This one was on my netbook

43278.Logos4Crash.txt

Posts 1145
Juanita | Forum Activity | Replied: Fri, Aug 19 2011 3:58 AM

Tonya J Ross:

It has been reported to Development and the cause has been identified as an issue on our end.  It should not reoccur.

If it has re-occurred since your post, Tonya, or because it has, then what is the status of this issue today? 

EDIT: this is one of the reasons that I do not download the latest updates for weeks.  Usually, there are problems either with program crashes or indexing with the new update for some people. 

Posts 461
Bill Cook | Forum Activity | Replied: Fri, Aug 19 2011 5:02 AM

I think I have the same errors...

5226.Logos4Crash.txt

Posts 27903
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Aug 19 2011 8:18 AM

Joan Korte:
EDIT: this is one of the reasons that I do not download the latest updates for weeks.  Usually, there are problems either with program crashes or indexing with the new update for some people. 

The timing may coincide with the 4.3 update but I also got it on 4.2b SR-1 - see http://community.logos.com/forums/p/36981/277245.aspx#277245

Dave
===

Windows 11 & Android 8

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Fri, Aug 19 2011 9:37 AM

Dave Hooton:
The timing may coincide with the 4.3 update but I also got it on 4.2b SR-1

You're right Dave. This crash looks to me like it has something to do with information related to Logos site (Vyrso, Upgrades, etc)

Posts 1145
Juanita | Forum Activity | Replied: Fri, Aug 19 2011 10:28 AM

Dave Hooton:

The timing may coincide with the 4.3 update but I also got it on 4.2b SR-1 - see http://community.logos.com/forums/p/36981/277245.aspx#277245

Thanks, Dave, for expanding my idea of why this is occurring.

 

Posts 1432
Tonya J Ross | Forum Activity | Replied: Fri, Aug 19 2011 1:29 PM

Apologies.  I've been informed that the trouble item wasn't disabled until  this morning sometime, and it is possible that it may be cached on some users' machines.  That being said, the issue shouldn't reoccur multiple times for the same login on the same computer at this point.

 

Posts 1432
Tonya J Ross | Forum Activity | Replied: Fri, Aug 19 2011 1:31 PM

Dan DeVilder:
I have experienced crashes on both my laptops all day (on start up) second round seems fine.  One is on Vista, the other Win 7.  Tonight, however, it crashed while clicking a scripture link in a popup window off of an NIV notation. 

Dan, your crash file indicates a different issue.  If you could create a separate thread with your logs, repro steps, etc that would be helpful. Smile

Page 1 of 1 (17 items) | RSS