Hard drive crashed yet I did a total restoration on new drive and Logos is missing?

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 93
painfree | Forum Activity | Posted: Sat, Aug 27 2011 5:26 PM

 My hard drive crashed and I had a Novastor backup dated 27July11 of the entire Windows 7 64bit  C drive and I just got my computer back from the dealer and he did the C drive restore and yet I am missing all of my Logos IV multitude of files?  I do not understand what has happened here as I thought backing up the entire HD would be everything but quite obviously  not only Logos but Office 2010 is missing ?

Where are these files on my C Drive and why cannot I see Logos as a Program or desktop icon ?

 

 

 

Posts 1810
Rick | Forum Activity | Replied: Sat, Aug 27 2011 5:36 PM

Painfree, if logos is still on your hard drive check in the default installation located at C:\Users\User Name\AppData\Local\Logos4\Logos4.exe

I use a different backup software and the few times that I have had to do a restore of my "C" drive, Logos 4 showed right back up where it was. Is there any chance that instead of doing a full back-up that you were doing only a partial back-up of critical files?

Posts 93
painfree | Forum Activity | Replied: Sat, Aug 27 2011 6:07 PM

Somehow the total restoration did not work as I show a Novastor  Backup of 493GB and yet when I view Windows Explorer C drive it shows  419 GB used so files are missing and I cannot find them on the backup set or they are invisible to me .  This is a bit discouraging but there must be a way to get these files back ??

Posts 1810
Rick | Forum Activity | Replied: Sat, Aug 27 2011 6:15 PM

The bad news is that you may have to reinstall Logos. Here is the link: http://downloads.logos.com/LBS4/LDLS4Installer/Logos4Setup.exe

The good news is that as long as you were allowing it to sync with the Logos servers, everything is backed-up and should restore once you have everything reinstalled.

Hopefully someone else will have better advice.

Posts 93
painfree | Forum Activity | Replied: Sat, Aug 27 2011 6:39 PM

Yes I do not understand how the backup which according to Novastor was made successfully and was 497 GB yet when I look at my C drive properties, it shows used of  418 GB.    I imagine I can download Logos again but I sure would rather find the library files on the backup that was made.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Aug 27 2011 8:10 PM

Appears novastor web site has documentation => http://www.novastor.com/documents/ including "DR Walkthrough"

Keep Smiling Smile

Posts 93
painfree | Forum Activity | Replied: Sun, Aug 28 2011 2:40 AM

Well, I cannot find the files I need on the backup so I will redownload everything and I should be back to operational with Logos today.

Page 1 of 1 (7 items) | RSS