Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 23
Judy | Forum Activity | Posted: Sun, Sep 4 2011 4:41 AM

Morning Everyone,

    I have a Viewsonic Tablet G and successfully installed the android logos app.  However, it appears it does not recognize my signin/password in order to access my library.  Has anyone had this problem.  It gives me an option to create a new account, however, I would not have access to my library.  Any help one could provide is much appreciated.  Thanks

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Tue, Sep 6 2011 12:46 PM

I have sent you a Password Reset email to the email address we have on file. 

Try resetting your password to something you definitely remember and try signing in again.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 152
Chris Martin | Forum Activity | Replied: Tue, Sep 6 2011 2:02 PM

I'm also running the latest beta on a Viewsonic G Tablet (although running a custom ROM), and it is running smoothly. The issue does not seem to be affecting this tablet in general.

Platform Details for Alpha/Beta Testing Reference:

  • Windows 7 Home Premium x64
  • Intel Core2 Duo P7450 @ 2.13GHz
  • 6GB DDR3 RAM
  • Logos 4 Gold

Posts 23
Judy | Forum Activity | Replied: Thu, Sep 8 2011 6:06 PM

Thanks a lot...I'm up and running....Beta App 11 is not available in the Amazon App or Applib...will there be a way to download it for those of us who can't access Android Market.

 

Thanks again

Posts 152
Chris Martin | Forum Activity | Replied: Thu, Sep 8 2011 9:05 PM

They may not have updated to the latest beta yet, but you should be able to download it to your device shortly by visiting the following link from your Viewsonic Browser.

http://downloads.logos.com/Android/Logos/beta/index.html

Platform Details for Alpha/Beta Testing Reference:

  • Windows 7 Home Premium x64
  • Intel Core2 Duo P7450 @ 2.13GHz
  • 6GB DDR3 RAM
  • Logos 4 Gold

Page 1 of 1 (5 items) | RSS