Page 1 of 1 (20 items)
This post has 19 Replies | 2 Followers

Posts 3
Harry Frielink | Forum Activity | Posted: Thu, Sep 8 2011 8:01 PM

I've been trying to get the app to work on the Entourage Pocket Edge.  It initializes and it finds all my books when I log in. It will even download a book sometimes, but every time I click on a book to read it returns to the library page.  The machine is running Adroid 2.2.  I've also selected an option that most of my data is kept on an SD card.  Any idea if this will ever work?

Posts 274
Daniel Lee | Forum Activity | Replied: Fri, Sep 9 2011 7:26 AM

Harry Frielink:

I've been trying to get the app to work on the Entourage Pocket Edge.  It initializes and it finds all my books when I log in. It will even download a book sometimes, but every time I click on a book to read it returns to the library page.  The machine is running Adroid 2.2.  I've also selected an option that most of my data is kept on an SD card.  Any idea if this will ever work?

Since the Edge didn't come with Android 2.2 (that I know of), I'm assuming you installed it yourself?  It's quite likely that the Logos app depends on some service or apk that could be missing from your Android install.  I know it was buggy for a while on my rooted Nook Touch, so I had to redo the rooting process.  Do other apps work properly?  Also, do you have the latest version of the Android beta?  There's a few other threads about getting it for people without access to Android Market, so you could check there and download the latest.  I would uninstall the old version first.

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Tue, Sep 13 2011 8:33 AM

As a first step, try deleting your local data and cache and restart the app. 

If you'd like to help us track this down further, navigate to the Android Market and download an app (it's free!) called CatLog. This allows us to pull some log files from the device.

Once CatLog is installed, run Logos and reproduce that error. Close Logos and then open CatLog, press the Menu button on your device and then select Send. Email that log as an attachment to yourself. 

Please then attach that file to this thread.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 7
Tim Cornwell | Forum Activity | Replied: Thu, Sep 22 2011 5:53 PM

Hunter,  i am having the same problem with my Pocket Edge.  i am attaching the log file with the error.  Thanks.6648.entourageedgelog.txt

Posts 1432
Tonya J Ross | Forum Activity | Replied: Mon, Sep 26 2011 11:33 AM

Thank you for posting logs.  I have created a case and passed them on to the developers.

Posts 1432
Tonya J Ross | Forum Activity | Replied: Mon, Sep 26 2011 3:30 PM

Tim, the logs you posted don't include any error messages.  You will want to make sure that the app is up to date and then collect logs immediately after reproducing the crash.  Thank you for your help in tracking down the issue.

Posts 7
Tim Cornwell | Forum Activity | Replied: Tue, Sep 27 2011 10:35 AM

Sorry about that.  L et's try again.  Let me know if this has what you need.  Thank you.6366.entouragelog2.txt

Posts 1432
Tonya J Ross | Forum Activity | Replied: Tue, Sep 27 2011 10:55 AM

I've added your new logs to the case.  Would you confirm for me the version of the app you have installed?  Thanks!

Posts 7
Tim Cornwell | Forum Activity | Replied: Tue, Sep 27 2011 12:33 PM

The app info says Version 1.0 beta 11.  I do not have access to the Android market so I have to get the apk file elsewhere.  Will you keep the direct download link on your site up to date with new releases?   Thank you.

Posts 7
Tim Cornwell | Forum Activity | Replied: Tue, Sep 27 2011 12:42 PM

Tonya,

I just downloaded the latest version posted on your site yesterday and it has the same problem as the previous version.  Thanks.

Posts 7
Tim Cornwell | Forum Activity | Replied: Tue, Sep 27 2011 1:17 PM

Here is an additional log running Logos 0.9.0 and the errors that occur.2308.entourageedgelogwithversion0-9-0.txt

Posts 7
Tim Cornwell | Forum Activity | Replied: Tue, Sep 27 2011 1:17 PM

Here is an additional log running Logos 0.9.0 and the errors that occur.2308.entourageedgelogwithversion0-9-0.txt

Posts 1432
Tonya J Ross | Forum Activity | Replied: Tue, Sep 27 2011 2:53 PM

Thank you! I've attached your latest logs to the case.

Posts 22
Gabe Martin | Forum Activity | Replied: Fri, Sep 30 2011 4:19 PM

Tim,

Thanks for providing the logs.

Can you verify that the /mnt/sdcard/Android/data/com.logos.androidlogos/install/lrsystemdatafiles directory exists on your device and contains several files?

I haven't been able to reproduce your exact problem yet, but the closest I can get is if I delete this directory and then try to open a book.

Posts 1
William J Shupe | Forum Activity | Replied: Sat, Oct 1 2011 2:01 PM

I'm having the same issue, so I checked my eDGe. The directory exists in my device and contains several files.

Posts 3
Harry Frielink | Forum Activity | Replied: Sat, Oct 1 2011 6:52 PM

I've checked my pocket edge as well, and yes all the files seem to be there.

Posts 7
Tim Cornwell | Forum Activity | Replied: Sun, Oct 2 2011 4:37 PM

Gabe,

I checked first that the device showed that the sd card was mounted and then opened Logos and repeated the errors.  I then went and found the directory you specified and confirmed that it does contain files.  Thanks for your work on this.

Posts 1
Joseph Brath | Forum Activity | Replied: Fri, Nov 4 2011 2:13 AM

Has anyone found the solution to make the Logos App work on the Pocket Edge?

Posts 261
LogosEmployee
Gabe Martin | Forum Activity | Replied: Fri, Nov 4 2011 3:37 PM

I spent some time troubleshooting the problems being encountered on the Pocket Edge. Unfortunately without having a physical device to test with I was unable to reproduce the issue. My understanding is that the Entourage runs Android 1.6 and there was a beta version of 2.2 made available before being discontinued.

It would be worth testing the new 0.9.2 Beta release on the device and posting the results but unfortunately no changes have been made to specifically address the issues being encountered for this device.

Posts 3
Harry Frielink | Forum Activity | Replied: Sat, Nov 5 2011 11:29 AM

Hello Gabe, I did try the new 0.9.2 update from the website and things like Passage Guide would work from the menu selections.  But once again when clicking on a resource I would get the same problem.  The resource wouldn't load and then it would return to the Library screen.  Could the problem possibly have something to do with the inability of the Pocket Edge to load applications to the sd card?  Thanks for your work on this.  i sure would love to be able to read my resources on this little tablet.  Shalom, Harry

Page 1 of 1 (20 items) | RSS