PBB Syntax Not working

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 6777
Forum MVP
Lynden Williams | Forum Activity | Posted: Sun, Sep 18 2011 6:24 AM

What is wrong with the syntax in the first one titled "The Impending Conflict"?

2022.bad syntax.docx

 

Lynden Williams Communications

Posts 6777
Forum MVP
Lynden Williams | Forum Activity | Replied: Sun, Sep 18 2011 6:25 AM

The other two work just fine.

Lynden Williams Communications

Posts 6777
Forum MVP
Lynden Williams | Forum Activity | Replied: Sun, Sep 18 2011 7:12 AM

bump.

Lynden Williams Communications

Posts 3163
Dominick Sela | Forum Activity | Replied: Sun, Sep 18 2011 8:27 AM

I wonder if there is an unprintable character embedded in it. I copied

| logosres:iv-gc88;ref=Page.p_

from the second entry and replaced the same part in the first entry, and it works fine then.

Posts 49
M G Smith | Forum Activity | Replied: Mon, Sep 19 2011 3:51 AM

The space between the pipe symbol and logosres... in the first link is 11 point while the rest of the text is 12 point. That seems to be enough to make it fail.

BTW I spotted this because I have non-printing characters showing and the dot marking the space was visibly closer to the 'l' of logosres than elsewhere.

An easy way to check for such problems is Ctrl+A to select all the text. If all text is in the same font and the same size then the font name and the font size will still be visible in Word or LibreOffice. If that is not the case, as here, then the offending item will not be visible (the box will be empty because more than one font or font size is selected).

Posts 2765
DominicM | Forum Activity | Replied: Mon, Sep 19 2011 4:17 AM

the pipe | has been depreiciated in the compiler replace them with >> and it should avoid future issues 

Never Deprive Anyone of Hope.. It Might Be ALL They Have

Posts 6777
Forum MVP
Lynden Williams | Forum Activity | Replied: Mon, Sep 19 2011 5:57 AM

Thanks everyone.

Lynden Williams Communications

Posts 6777
Forum MVP
Lynden Williams | Forum Activity | Replied: Mon, Sep 19 2011 6:36 PM

M G, it was a font problem as you said. Much appreciated.

Lynden Williams Communications

Page 1 of 1 (8 items) | RSS