Page 1 of 1 (11 items)
This post has 10 Replies | 2 Followers

Posts 105
Nicky | Forum Activity | Posted: Wed, Oct 12 2011 11:01 PM

Is anyone else having problems logging in on iPad with the iOS 5 update?

I keep getting username or password not recognised both on Logos app and Vyrso app? 

I did the Logo app update, changed passwords on the web (pw works fine on web) but no joy?

Any suggestions? 

Thanks

Posts 1
Brett Poynter | Forum Activity | Replied: Wed, Oct 12 2011 11:08 PM

I am experiencing the same on my iPhone.

Posts 64
Larry Quinlan | Forum Activity | Replied: Wed, Oct 12 2011 11:10 PM

Same here, after iOS 5 update. Can't sign in with User Name and Password. However, trying to "sign up" (i.e.. create a new account) with said User Name and Password tells me that the account already exists. Logos on the iPad is completely useless for me after the iOS5 update!

Posts 3
The Rev'd Steven P. Sabin | Forum Activity | Replied: Wed, Oct 12 2011 11:12 PM

The problem is not only on the updated iPads, my MacBook can't log in either and it has not been updated.

 

Posts 769
Alan Charles Gielczyk | Forum Activity | Replied: Thu, Oct 13 2011 12:30 AM

I have NOT upgraded to iOS 5 but I did uninstall the app and reinstall it and I can't login either.

Posts 2745
Bohuslav Wojnar | Forum Activity | Replied: Thu, Oct 13 2011 1:11 AM

The problem is wider since there is a problem with the log-in on the PC platform, MAC and iOS also. We need to hear from Logos on that. It looks it has nothing to do with the new iOS 5 nor the Logos 4.5 Beta 1.

Bohuslav

Posts 146
Dennis Hilario | Forum Activity | Replied: Thu, Oct 13 2011 2:44 AM

I cannot log-in to my iPhone after updating to iOS 5. Sad

Posts 1
Deryck Howell | Forum Activity | Replied: Thu, Oct 13 2011 2:55 AM

My problem is exactly the same for both iPhone and iPad - PC is OK however!

Posts 4
Prayson Daniel | Forum Activity | Replied: Thu, Oct 13 2011 3:57 AM

I believe it was something to do with loaded server. Could be because of Persus Collection(Over 1600 free books)

It is back running again, with my iPad iOS5 and MacBook Lion atleast. I had the problem in the morning :D but its working fine now.

 

Maranatha,

Prayson

Posts 2745
Bohuslav Wojnar | Forum Activity | Replied: Thu, Oct 13 2011 4:04 AM

The problem has been resolved already by Logos.

Bohuslav

Posts 105
Nicky | Forum Activity | Replied: Thu, Oct 13 2011 5:39 AM

Ah brilliant! Yes... can login fine again now  -  thanks techies ;)

Page 1 of 1 (11 items) | RSS