Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 4768
RIP
Fred Chapman | Forum Activity | Posted: Thu, Oct 13 2011 4:28 PM | Locked

Just downloaded and installed Beta 2 and I am still getting the yellow triangle sync error symbol

Here is the text from the error log

Time: 2011-10-13 18:25:08 -05:00 (2011-10-13T23:25:08Z)
Exception during sync.
Logos.Sync.Client.SyncClientException: Web service error: Exception of type 'Libronix.Utility.Net.WebServiceException' was thrown. (status InternalServerError, content type 'application/json; charset=utf-8') ---> Libronix.Utility.Net.WebServiceException: Exception of type 'Libronix.Utility.Net.WebServiceException' was thrown. (status InternalServerError, content type 'application/json; charset=utf-8')
   at Libronix.Utility.Net.WebServiceRequest.ExecuteResponseSync(HttpWebRequest webRequest)
   at Libronix.Utility.Net.WebServiceRequest.GetResponse()
   at Libronix.Utility.Json.Web.JsonWebServiceRequest.GetResponse()
   at Libronix.Utility.Json.Web.JsonWebServiceRequest`1.GetResponse()
   at Logos.Sync.WebService.JsonSyncService`1.SubmitItems(IEnumerable`1 items, IWorkState state)
content: {"message":"Mismatched DocGuids. Was d96d1478-91c5-57b3-9fc5-0711b70b472b; expected 05446c0f-3de8-5b7d-b682-43b617fac132","exceptionType":"System.InvalidOperationException"}
   --- End of inner exception stack trace ---
   at Logos.Sync.WebService.JsonSyncService`1.SubmitItems(IEnumerable`1 items, IWorkState state)
   at Logos.Sync.Client.SyncClient.Sync(IWorkState state)
   at Logos.Sync.Client.SyncManager.SyncManagerThread()

  

Posts 5625
Todd Phillips | Forum Activity | Replied: Thu, Oct 13 2011 4:46 PM | Locked

That's a different error than the one they said they were fixing in beta 2.  So...a new bug?

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 5625
Todd Phillips | Forum Activity | Replied: Thu, Oct 13 2011 5:09 PM | Locked

I'm not seeing that error in my installation Fred.

Are you still getting it?

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 84
LogosEmployee
Mitch (Faithlife) | Forum Activity | Replied: Thu, Oct 13 2011 5:39 PM | Locked

Fred,

Thanks for the error log. We are looking into this issue.

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Thu, Oct 13 2011 6:04 PM | Locked

Todd Phillips:

I'm not seeing that error in my installation Fred.

Are you still getting it?

Yes. I have restarted Logos a couple of times after installing Beta 2 and the circular sync arrows spin for a few seconds then the yellow triangle appears.

EDIT: Here is the Logos4 log 0576.Logos4.log

 

 

Posts 2964
tom | Forum Activity | Replied: Fri, Oct 14 2011 11:01 AM | Locked

Fred Chapman:
Yes. I have restarted Logos a couple of times after installing Beta 2 and the circular sync arrows spin for a few seconds then the yellow triangle appears.
Same here, and if you ask me, this is another instance of poor testing @ Logos.  This is not the first time they have said something is fix when it wasn't.

Posts 84
LogosEmployee
Mitch (Faithlife) | Forum Activity | Replied: Fri, Oct 14 2011 12:03 PM | Locked

Fred,

Your issue has been happening on the server side and was unrelated to the fix which was deployed in Beta 2.
I've isolated and applied a fix. Please let me know if you are able to sync your documents now.

-Mitch

 

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Fri, Oct 14 2011 12:15 PM | Locked

Mitch Rosenburg:

Fred,

Your issue has been happening on the server side and was unrelated to the fix which was deployed in Beta 2.
I've isolated and applied a fix. Please let me know if you are able to sync your documents now.

-Mitch

 

Yes. I just restarted Logos and everything appears to be working fine. Thanks for your attention and quick fix. You guys are great!

Posts 2964
tom | Forum Activity | Replied: Fri, Oct 14 2011 9:25 PM | Locked

Mitch Rosenburg:

Fred,

Your issue has been happening on the server side and was unrelated to the fix which was deployed in Beta 2.
I've isolated and applied a fix. Please let me know if you are able to sync your documents now.

-Mitch

 

Not for me, I am still having the same issue.3250.Logos4Error.log

Posts 28
Gerald Kapanka | Forum Activity | Replied: Sat, Oct 15 2011 2:06 PM | Locked

I've been having the same error sync message that was not fixed. I would be interested in a patch or update to correct it.

Page 1 of 1 (10 items) | RSS