Suddenly crashing - can anyone help?

Page 1 of 2 (36 items) 1 2 Next >
This post has 35 Replies | 4 Followers

Posts 24
Peter C Bogert | Forum Activity | Posted: Wed, Oct 19 2011 10:41 AM

Having a problem crashing just after hearing the opening music and seeing (briefly) my layout.

 

Posts 61
Jason Brueckner | Forum Activity | Replied: Wed, Oct 19 2011 10:50 AM

logos will not even open for me right now -- this has never happened before.

 

it tries to open, and then just shuts down.

Posts 24
Peter C Bogert | Forum Activity | Replied: Wed, Oct 19 2011 10:51 AM

I get to the tone, see my layout, and it shuts down.  

Posts 4594
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Oct 19 2011 10:58 AM

Peter C Bogert:

I get to the tone, see my layout, and it shuts down.  

Well I took the trouble to scroll to the bottom of the screen - and I still can't give you any advise other than to check the Wiki - blue writing on top of the screen and have a look at 'How to report bugs"

Don't forget to turn on logging.

Posts 1
Chip Demetri | Forum Activity | Replied: Wed, Oct 19 2011 10:59 AM

Mine is doing the same thing as Peters.  I get to the tone, see the layout and then crash.  Is this an issue with Lion?

Posts 24
Peter C Bogert | Forum Activity | Replied: Wed, Oct 19 2011 11:08 AM

Here are the log files as per the instructions8233.Logging.zip

Posts 4594
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Oct 19 2011 11:12 AM

Peter C Bogert:

Here are the log files as per the instructions8233.Logging.zip

Posts 1
John Goering | Forum Activity | Replied: Wed, Oct 19 2011 11:15 AM

Just wanted to say I have the same problem. I hear 2 notes of the Logos startup music and then it crashes to desktop.

Posts 24
Peter C Bogert | Forum Activity | Replied: Wed, Oct 19 2011 11:15 AM

Well, I found out that it works fine in offline mode.  Something must be goofy with the servers.

Mike, I thought I had followed the directions about logging in the link you sent me to.  I put in the terminal commands and it showed logging was on.  Not sure what was happening there.

 

 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Oct 19 2011 11:16 AM

Peter C Bogert:
Here's the log:

Please attach crash report and log files (instead of copying and pasting crash report contents).  Apologies: from crash report, know OS X Lion 10.7.2 being used and Logos 4 crashed.

Option: can edit post to remove log contents, then attach file.  Wiki Using the Forums => Editing or deleting posts and => Adding a picture to a Post

 

Would like to look at Logos 4 diagnostic logs along plus description of what was being done in Logos 4 Mac that crashed (e.g. launch to Home Page, open a Passage Guide, ...)

Wiki Mac Troubleshooting => How to Report Bugs in Logos 4 Mac includes link to 5504.Logos4MacLogging.app.zip (display logging setting, then optionally change); also links to Logos Log Scribe (create zip file of Logging folder with copy of console messages)

Other option is contacting Logos Mac Support => http://www.logos.com/about/contact  With your permission, Logos can connect with desktop sharing.

Keep Smiling Smile

Posts 3
Jonathan Cook | Forum Activity | Replied: Wed, Oct 19 2011 11:17 AM

I am having the same issue as well!!

Posts 24
Peter C Bogert | Forum Activity | Replied: Wed, Oct 19 2011 11:20 AM

Here is the latest log.  As far as I know, logging is ON

Program works fine in off-line mode.

 

8231.Logging.zip

Posts 16
rpor | Forum Activity | Replied: Wed, Oct 19 2011 11:21 AM

Same issue here

Posts 17
Gary Takahashi | Forum Activity | Replied: Wed, Oct 19 2011 11:24 AM

I'm in the same boat.

Posts 37

I am having the same issue. Just in case anyone is keeping score.

Posts 24
Peter C Bogert | Forum Activity | Replied: Wed, Oct 19 2011 11:26 AM

Would some of you guys having the same problem try logging in in offline mode and see if that works.  If so, my guess is that the problem is at least not on our end.

Hit the dock icon for Logos and then immediately hit the command key.  Choose off-line mode.

Posts 9
Mark Johnson | Forum Activity | Replied: Wed, Oct 19 2011 11:26 AM

I have the same issue, crashes on startup right when the opening sound starts to play.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Oct 19 2011 11:30 AM

Peter C Bogert:

Here is the latest log.  As far as I know, logging is ON

Program works fine in off-line mode.

 

8231.Logging.zip

Logos4.log file does not have a crash; appears to be checking resources for update(s) to download.

If crash repeats, please compress Logging folder and reply, attaching archive.

Due to some memory leakage issues, may need to restart Mac.

Also aware some OS X Lion users are encountering a crash, then able to open and use Logos 4 Mac.

Apologies: personally not have OS X Lion (yet), so unable to replicate crashes.

Keep Smiling Smile

Posts 1
Phil Ressler | Forum Activity | Replied: Wed, Oct 19 2011 11:33 AM

Mine is crashing as well.  What worked for me finally was to hold down the command key when starting logos.  When the login screen appears, select offline mode.   It's not connected to the internet, but at least it opened up for me.

Posts 3
Jonathan Cook | Forum Activity | Replied: Wed, Oct 19 2011 11:34 AM

I can log in as well in offline mode.

Page 1 of 2 (36 items) 1 2 Next > | RSS