Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 168
Lucas Herlitz | Forum Activity | Posted: Sun, Nov 13 2011 5:46 AM

For today's presentation, I've been noticing that when I open the program, none of the previous changes I made are saved.  So, I make the changes again.  This morning, none of those changes were saved.

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sun, Nov 13 2011 9:48 AM

Lucas Herlitz:
I've been noticing that when I open the program, none of the previous changes I made are saved.

I'm unable to reproduce the issue you describe but am very interested. If you could post a log file from a session which fails to save your changes that would be helpful. 

  1. Start the app and make a change
  2. Quit the app
  3. Save the Proclaim log file to another location (it is overwritten each time the app starts)
  4. Open the app and verify your change was indeed not saved
  5. Post saved log file 

Posts 32
Pastor Alan Brooks | Forum Activity | Replied: Sat, Nov 19 2011 4:19 PM

Having same problem...uploaded 20 message image slides yesterday...and most of us know how tedious that is do right now...

When I went back today...literally NOT at one the image slides I uploaded are there..in fact they aren't' even in the recent slide selection...VERY unhappy situation Sat PM going into a Sun AM...

Wondering if they got dropped when I did today's update???

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sat, Nov 19 2011 5:34 PM

Alan Brooks:
uploaded 20 message image slides yesterday

When you uploaded the images did you have a slide in your presentation for each image? 

Prior to beta 7 when you upload an image it is only available in the My Content section for the current service item type. For example, if you upload an image using the Content service item editor you would not be able to use that image for a Bible service item. The beta 7 update changed this behavior. Image uploads will be available for all service item types with the exception of video.

If you are still unable to find the uploaded images an believe the app is not saving your changes please follow the instructions I posted to Lucas' original post and post your log file.

Posts 9
David Price | Forum Activity | Replied: Sat, Nov 19 2011 7:10 PM

Same problem here. All the work I did on it earlier is gone and so Saturday, 10 PM, I get to start over but scared to do it again for fear it will only erase it again. I can't afford to let this happen too many times.

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Sat, Nov 19 2011 8:20 PM

David Price:
Same problem here. All the work I did on it earlier is gone and so Saturday, 10 PM, I get to start over but scared to do it again for fear it will only erase it again. I can't afford to let this happen too many times

Are you using Windows or Mac? Are you collaborating on the presentation with multiple users or using multiple machines? Can you reproduce the failed to save issue? What data was not saved? All changes?

We take data loss extremely seriously; this should never happen. Any information you are able to provide to track down this issue would be appreciated.

Posts 9
David Price | Forum Activity | Replied: Sun, Nov 20 2011 4:28 AM

Using a Mac and collaborating with another user on another computer. When I first opened up, the other user had some music in the presentation. I began to work, left and came back. I noticed the music was gone, though my additions were still in.  Continued to work then in the process notified other user their changes were gone. After they put some in, I left again and then found all my work was reverted back to the version I had input earlier in the week, which at that point was a very basic outline.  This morning I was relieved to see that it had not happened again...but now I can sync up or add additional text ("unable to sync with biblica.com").  :-/

Thanks for the attention to this.

Posts 32
Pastor Alan Brooks | Forum Activity | Replied: Sun, Nov 20 2011 1:51 PM

My issues have been of a similar vein.  

I'm (Pastor) using a Mac...Nov 19 all of my messages slides were gone, Also I found today at service that our announcement person had the same problem and discovered Sat PM that  the content slides she had created Nov 17 were lost which is the same day I had put mine in...she uses a PC

PS: Earlier in the week(Nov 15~) worship leader put in his songs(he uses a MAC) they also disappeared.

I strongly agree... that data loss is a serious and unacceptable bug...one more time...back to Easy Worship we go...

 

Posts 32
Pastor Alan Brooks | Forum Activity | Replied: Sun, Nov 20 2011 1:52 PM

PS: none of us have been able to reproduce this problem in the last two days in order to log anything...

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Mon, Nov 21 2011 4:21 PM

Thanks for the helping diagnose this issue. I just shipped the fix on both platforms. Be sure to let us know if you see anything else like this. 

Page 1 of 1 (10 items) | RSS