Excerpts on the Homepage

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 9
Jackie Smith | Forum Activity | Posted: Thu, Dec 1 2011 6:31 AM

Good morning!

I was enjoying seeing the excerpts of resources on my home page, but for a long while now, I have not seen any. I verified that I have the excerpts option checked on the customize pop up, but I am still not seeing any excerpts.

Does anyone know how I can get my excerpts back?

Jackie Smith

Posts 8660
TCBlack | Forum Activity | Replied: Thu, Dec 1 2011 6:44 AM

Try SHIFT+F5

http://wiki.logos.com/Home_Page

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 11852
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Dec 1 2011 7:23 AM

Jackie Smith:

I was enjoying seeing the excerpts of resources on my home page, but for a long while now, I have not seen any. I verified that I have the excerpts option checked on the customize pop up, but I am still not seeing any excerpts.

Jackie,

I can confirm it's the same with me - but I don't know why this is so and what to do.

Mick

Running Logos 9 latest (beta) version on Win 10

Posts 3163
Dominick Sela | Forum Activity | Replied: Thu, Dec 1 2011 7:29 AM

Thomas Black:

 

If this does not fix it, you are likely suffering from a bug just fixed in the latest beta. You can see that in the release notes, and here's the original thread reporting the problem.

Posts 9
Jackie Smith | Forum Activity | Replied: Thu, Dec 1 2011 5:20 PM

Thanks for the info and replies. The F5 does not solve the problem. But I did read the release notes for 4.5 Beta 8. I will just wait for that release to go live. At least I know I am not the only one with the issue and Logos has addressed the problem.

God Bless All, Jackie

Page 1 of 1 (5 items) | RSS