4.3 Service Release 8 (v4.30.0.1624) available

Page 2 of 2 (26 items) < Previous 1 2
This post has 25 Replies | 2 Followers

Posts 26029
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Dec 31 2011 7:45 PM

NB. after anybody with this problem has reinstalled with Method 2 you need to delete everything in the folder \Logos4\Data\userid\UpdateManager\Installers\

Dave
===

Windows 10 & Android 8

Posts 138
Deon Holtzhausen | Forum Activity | Replied: Sun, Jan 1 2012 12:37 AM

Hi all and thank you very much for your help.

I have made the Method 2 backup and did a clean install after uninstalling and deleting the necessary folders. Everything looks OK with the most recent version installed and operating 100%.

Thank you once again and God Bless for 2012.
Deon

 

Johannesburg, South Africa

Posts 49
Michael Robinson | Forum Activity | Replied: Sun, Jan 1 2012 1:26 AM

Same here. And the installer folder was empty afterwards. Hopefully the next upgrade will be smooth as. Thanks all for your help. Have a great year studying Gods word with Logos!

Michael

Posts 167
Randall Lind | Forum Activity | Replied: Mon, Jan 2 2012 6:48 AM

Instead o a pop up windows telling me to buy more books etc. Can you make a useful popup with the release note for updates?

I find it totally absurd that I have to come here to read the release notes. I am not against you spamming user to sell more books but spamming me to let me know what was in a update would be nice to. 

Posts 1002
LimJK | Forum Activity | Replied: Tue, Jan 3 2012 3:38 AM

Randall,

You can turn it on here ... customize button at bottom left of screen :-)

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 8866
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Tue, Jan 17 2012 11:29 AM

Michael Robinson:

Every time I run Logos 4, it tells me it is downloading 44.1mgs of update (which I presume is SR 8), but then nothing happens. When I restart Logos, away it goes downloading the 44.1mg yet again. 

I've posted an update at this thread: http://community.logos.com/forums/p/43650/326538.aspx#326538

Page 2 of 2 (26 items) < Previous 1 2 | RSS