Personal Book Builder Crash

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 23
Jeremiah Ketchum | Forum Activity | Posted: Fri, Dec 30 2011 12:47 PM

Right now Logos is crashing on me every time I try to build a book in PBB. It's crashing on both my Windows machine and my Mac. I'm running the latest version of Logos (4.3 SR-8 (4.30.0.1624) ). My Windows machine is running Windows 7 and my Mac is running the latest version of Lion.

I've walked through the how to and I'm following all the steps. My documents are in docx format. I've even had it work in the one or two times I've tried it before.

Anyone offer some help?

Posts 27039
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Dec 30 2011 1:01 PM

Let's take a look at some logs (Windows) - please follow the instructions at http://wiki.logos.com/Diagnostic_Logging to enable logging, repeat the crash and then upload the logs as per the link in the article.

Dave
===

Windows 10 & Android 8

Posts 2371
GaoLu | Forum Activity | Replied: Fri, Dec 30 2011 3:33 PM

Is Logos crashing?  or is the Book Builder crashing?

The recent beta solves this problem for me.

 

There is more info here: http://community.logos.com/forums/p/41304/310289.aspx#310289

and here: http://community.logos.com/forums/p/42238/315081.aspx#315081

 

Posts 27039
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Dec 30 2011 3:52 PM

Jeremiah Ketchum:

This is a PB crash involving a conversion of Roman Numerals. If these are present in your docx file then check they are valid (you might have to remove them even if valid, just to see if it still crashes).

 

Dave
===

Windows 10 & Android 8

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, Dec 30 2011 3:54 PM

Jeremiah Ketchum:

Right now Logos is crashing on me every time I try to build a book in PBB. It's crashing on both my Windows machine and my Mac. I'm running the latest version of Logos (4.3 SR-8 (4.30.0.1624) ). My Windows machine is running Windows 7 and my Mac is running the latest version of Lion.

I've walked through the how to and I'm following all the steps. My documents are in docx format. I've even had it work in the one or two times I've tried it before.

Anyone offer some help?

Hi Jeremiah,

Can you please zip up and attach the document(s) you are trying to build so I can attempt to verify the issue?

Posts 23
Jeremiah Ketchum | Forum Activity | Replied: Fri, Dec 30 2011 7:05 PM

The new Beta seemed to fix it. Thanks for the help!

Page 1 of 1 (7 items) | RSS