Page 1 of 1 (15 items)
This post has 14 Replies | 3 Followers

Posts 1
John A Guidry | Forum Activity | Posted: Mon, Nov 9 2009 10:33 PM

Hello, I am presently running Libronix 3.0F  on Windows XP 1 GB RAM 32 bit……..I am looking into purchasing a new netbook with 64 Bit Windows 7, 3 GB Ram…….will my Libronix 3.0F be compatible?  Any suggestion for installing on a new system?

John

Spain

Posts 1669
Allen Browne | Forum Activity | Replied: Tue, Nov 10 2009 12:10 AM

John A Guidry:

… I am looking into purchasing a new netbook with 64 Bit Windows 7, 3 GB Ram…….will my Libronix 3.0F be compatible?  Any suggestion for installing on a new system?

I've been using Logos 3.0f on Win7 (64-bit) for months. Works fine.

My suggestion would be to consider upgrading to Logos 4. It's a much improved interface. Set aside a bit of time to look at the videos, and see if you would not be better off with the new version. Unless there are some specific features that are still to come on 4, I think you'd enjoy it.

Videos:  http://www.logos.com/videos

Features not yet there:http://www.logos.com/videos

Upgrade: http://www.logos.com/upgrade

New engine: http://downloads.logos.com/LBS4/LDLS4Installer/Logos4Setup.exe

Note that the engine is a free upgrade, but the version 4 packages include extra resources that weren't in version 3. The upgrade link provides the option to buy those resources if you wish.

Posts 25886
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Nov 10 2009 3:55 AM

Allen Browne:

New engine: http://downloads.logos.com/LBS4/LDLS4Installer/Logos4Setup.exe

Note that the engine is a free upgrade,

To transfer L3 to the new machine use this utility http://community.logos.com/forums/t/3374.aspx Backup from your old machine and then restore on the new one.

Then you may install the free L4 engine. Stop any download by right clicking on the little blue icon in the Taskbar and selecting "Cancel". It should then begin to read your L3 resource folder and index (which could take several hours). Note that L4 does not yet handle your PBB files, which is why you should keep L3 for a while.

Dave
===

Windows 10 & Android 8

Posts 6666
Forum MVP
Lynden Williams | Forum Activity | Replied: Tue, Nov 24 2009 9:31 AM

I installed 3.0f from the web on Windows 7 starter edition. I cannot find the shortcut, neither does it show up in program files. In short, I cannot run the software. The files exist on the c: drive, that I can see, but I cannot find the exe file to even send it to the desktop to create a shortcut.

Help is appreciated.

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Tue, Nov 24 2009 9:36 AM

Lynden Williams:

I installed 3.0f from the web on Windows 7 starter edition. I cannot find the shortcut, neither does it show up in program files. In short, I cannot run the software. The files exist on the c: drive, that I can see, but I cannot find the exe file to even send it to the desktop to create a shortcut.

Help is appreciated.

If you have a 64bit version of Win7 Libronix wil be found here: C:\Program Files (x86)\Libronix DLS\System\LDLS.EXE

If you have the 32bit version of Win7, find it here: C:\Program Files\Libronix DLS\System\LDLS.EXE

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 6666
Forum MVP
Lynden Williams | Forum Activity | Replied: Tue, Nov 24 2009 10:15 AM

Here is what I see.

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Tue, Nov 24 2009 10:20 AM

Lynden Williams:
Here is what I see

LDLS.EXE isn't there. If you can, find a Libronix CD and reinstall Logos3. There may be a way to do that via the internet, but I can't find it right now. A guy just came to the door to tell me that they're going to shut the power off to my house for about 3 hours.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 6666
Forum MVP
Lynden Williams | Forum Activity | Replied: Tue, Nov 24 2009 10:26 AM

No optical drive. I am using a netbook. Running the update script from the website. Downloading, files will wait to see what happens.

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 6666
Forum MVP
Lynden Williams | Forum Activity | Replied: Tue, Nov 24 2009 10:52 AM

Spoke too soon. The update solved the problem.

Lynden Williams Communications https://www.lyndenwilliams.net 

Posts 2
k BALA | Forum Activity | Replied: Sat, Jun 13 2015 1:58 AM

hello, i am planning to buy comp with win 8.1, 64 bit. May i know whether libronix 3.0f supports it?

thanks

Posts 23356
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Jun 13 2015 4:07 AM

Hi - and welcome to the forums

k BALA:
hello, i am planning to buy comp with win 8.1, 64 bit. May i know whether libronix 3.0f supports it?

Some people have got it working but others have experienced problems - see https://community.logos.com/forums/t/81340.aspx for one of the discussions on this.

It is no longer supported and is there any reason you wouldn't go with Logos 6? The free engine is available at https://www.logos.com/install 

Posts 2
k BALA | Forum Activity | Replied: Sat, Jun 13 2015 6:17 AM

thanks graham!!!

Posts 2639
David Ames | Forum Activity | Replied: Tue, Jul 28 2015 5:08 AM

k BALA:

hello, i am planning to buy comp with win 8.1, 64 bit. May i know whether libronix 3.0f supports it?

thanks

Dave Hooton:

David Ames:
One statement in the Libronix forum just asked [Jun 13 2015] if Libronix 3.0F runs on win 8.1, 64 bit

Libronix is officially incompatible with Win 8/8.1 as they have a version of Internet Explorer higher than v.9 (with a fix!) - no matter that a few users claim that it does work. But 3.0f is not the version to use as 3.0g was the last one released.

Note that Libronix users on Windows 7 SP1 must first install IE11 to get the free upgrade to Windows 10!

See:  The upgrade is free - But you might want to investigate a paid upgrade  

https://community.logos.com/forums/t/113509.aspx 

Posts 1
Vicki Alston | Forum Activity | Replied: Fri, Feb 5 2016 4:04 AM

I am using Window 10 and its not working.  Any ideas? 

Posts 23356
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Feb 5 2016 4:20 AM

Hi Vicki - and welcome to the forums

Vicki Alston:

I am using Window 10 and its not working.  Any ideas? 

You might find the discussion at https://community.logos.com/forums/p/113883/754877.aspx useful.

Please note it isn't supported but it seems that people have been able to make it work.

Any particular reason you haven't upgraded to Logos 6?

Graham

Page 1 of 1 (15 items) | RSS