Infographics Missinng

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 8
Dave Cotner | Forum Activity | Posted: Tue, Nov 10 2009 4:56 AM

The video on the Infographics was very informative. However, it is missing from my library. I have tried "Update Now" and "Update Resources" but no luck. Is this a future function? Thanks in advance for your help.

Posts 2212
Damian McGrath | Forum Activity | Replied: Tue, Nov 10 2009 4:59 AM

Rev. David P. Cotner II:

The video on the Infographics was very informative. However, it is missing from my library. I have tried "Update Now" and "Update Resources" but no luck. Is this a future function? Thanks in advance for your help.

This is a resource accessible through the library... if you go to your library and type "infographics" does nothing come up?

Posts 147
John Murphy | Forum Activity | Replied: Tue, Nov 10 2009 5:01 AM

I had the same problem David.  For me it was because I installed only the Logos 4 engine.  The media stuff requires a crossgrade.  If you bought the crossgrade (well worth the price in my estimate because of the media stuff), there is a bunch of stuff to download, for me it was 4 or 5 GB's.  If you bought a new package or a crossgrade I would try typing "update now" into the command box and see if it downloads any updates for you.  The support guys told me that it can take up to 10 minutes after typing in update now to see any actual updating.

Also, you might check if you're still indexing.  Just run a search of the entire library on something and if you're still indexing there will be a yellow ribbon informing you of such.  If you're still indexing some of your stuff won't work until L4 finishes.

John

Posts 8
Dave Cotner | Forum Activity | Replied: Tue, Nov 10 2009 5:15 AM

It is not in "my library" and I have done the updates as noted above. The computer is finished indexing, but the Infographics is still not there. I have purchased the crossgrade, so I think it should be there. Any other ideas?

Posts 8057
LogosEmployee

Rev. David P. Cotner II:

I have purchased the crossgrade, so I think it should be there.

Checking your account, it looks like you purchased the "Minimal Crossgrade (LE)"--is that correct? If so, the Infographics are not included, only the resources listed at http://www.logos.com/minimalcrossgrade

Posts 8601
TCBlack | Forum Activity | Replied: Tue, Nov 10 2009 7:53 AM

OOH, I think I may have mislead a few people on the forums here about infographics.  I thought they were included even in the minimal. 

Correction noted.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 4508
Robert Pavich | Forum Activity | Replied: Tue, Nov 10 2009 7:56 AM

I thought so too....

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 3809
spitzerpl | Forum Activity | Replied: Tue, Nov 10 2009 7:58 AM

Thomas Black:
OOH, I think I may have mislead a few people on the forums here about infographics.

Shacker.

Posts 8
Dave Cotner | Forum Activity | Replied: Tue, Nov 10 2009 8:04 AM

Ok. Thanks. Yes, I have the minimal crossgrade only.

Page 1 of 1 (9 items) | RSS