Creating a new custom highlighting style

Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 3
Adam B Seals | Forum Activity | Posted: Mon, Jan 23 2012 6:13 PM

I am trying to create a new custom highlighting style and bring in my own image.  I click to choose an image, choose a file, and then find a saved file from my computer.  It successfully brings the image into the preview screen, but for some reason the image will not show up as a word marker.  However, if I select one of the pre-saved images, everything works fine.

Is there a specific type of file that I need to bring in?  Since it tries to default load .png images, I tried that, and it didn't seem to help.  I would appreciate any suggestions.

Thanks

Posts 9488
Forum MVP
Mark Smith | Forum Activity | Replied: Mon, Jan 23 2012 6:36 PM

Adam, can you give us a screen shot of the Create a New Style Screen with all the info showing for this new style? .png files have worked for me and I have not had issues creating new styles.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 19262
Rosie Perera | Forum Activity | Replied: Mon, Jan 23 2012 6:49 PM

Welcome to the Logos Forums, Adam!

Hmm, that's odd what you're experiencing. PNG images work fine for me too. What version of Logos are you using (check the About box, on the Help menu -- the question mark in the upper right corner of the app)? This bit right here:

I assume you did click Save to save the new or edited highlighting style after adding the image?

Here's info on how to do the Screenshot that Mark requested: http://wiki.logos.com/Screenshot

Show us a shot of both the defined style with a built-in image the works for you (and a place you've applied that style in a Logos resource where it works) and the parallel case of using a PNG image when it doesn't work.

Posts 3
Adam B Seals | Forum Activity | Replied: Tue, Jan 24 2012 7:12 AM

I have version 4.3 SR-8 (4.30.0.1624).  Perhaps I need to update to the latest version...I'm not sure.

I have gathered 3 snapshots of my screen. 

The first is an example of using a default image as a marker.  Notice how the image shows up in the preview screen before the word (as I have designated).

The second is my failed attempt at using an imported image.  Notice how the image does not show up in front of the word in the preview screen.

The third is a screenshot of the 2 new styles I have created, further demonstrating that the first worked and the second did not.

 

 

Any ideas what could be causing this?  For further clarification, I created the 2nd image in Microsoft Paint and then saved as a .PNG file.  Perhaps that could be contributing to the problem?

Thanks!

Posts 19262
Rosie Perera | Forum Activity | Replied: Tue, Jan 24 2012 7:25 AM

Adam, I can see the image you created very faintly on my screen in front of the word in the preview area and in the palette. It might be that the contrast setting on your monitor is keeping you from seeing it, or maybe I have a better monitor. Anyway, since the preview is a smaller version of your image, Logos has to downsample the bits, so some of them get left out; thus the lines are thinner than the way you created it, and so they will be much fainter than in the original. Try making thicker lines in your image and see if they show up better in the preview on your monitor.

Posts 3
Adam B Seals | Forum Activity | Replied: Tue, Jan 24 2012 7:47 AM

Wow...you're right Rosie!  Thanks.

I recreated an image with thicker lines and it did show up.  I am a bit surprised at how thick I need to make the lines for them to work, but am glad to know what was wrong and how to make it work in the future.

Thanks again!

adam

Posts 6
sffoodie | Forum Activity | Replied: Sat, Jul 7 2012 1:07 PM

I am having a lot of trouble making my own images. I am drawing the symbols using Sketchbook Ink on my ipad because it was the simplest app that would export to a .PNG file. When I load the image into my new style, the symbol is so small I can barely see it. I have tried exporting my symbol from Sketchbook Ink in many different sizes as well and the size of the symbol is the same size. In logos, it is set to 100% and I cannot make it larger. I do save it, despite its miniscule size, and the image does not show up in logos on my ipad to do the markup. So, I have 2 problems.

 

1. My images are too tiny in logos

2. They are not showing up int he style on my iPad (the style is there just not the image I have uploaded)

Page 1 of 1 (7 items) | RSS