Is Font Scaling Broken in 4.5?

Page 1 of 1 (11 items)
This post has 10 Replies | 3 Followers

Posts 113
Samuel | Forum Activity | Posted: Wed, Jan 25 2012 8:24 AM

I noticed that the font on notes, passage guide, etc was appearing very small so I went into preferences and changed the default font size to 100%. That make the notes, passage guide, etc appear normal but now the text of my books and Bibles is really big. How can I get everything to be roughly the same font size? I don't see anyway to specify font size for items in the library in order to scale down the size to match the font size of other elements. This wasn't a problem before 4.5 so I don't know if the update broke it or if there's a setting I'm missing.

Posts 2279
Andy | Forum Activity | Replied: Wed, Jan 25 2012 10:29 AM

Samuel Clough:

I noticed that the font on notes, passage guide, etc was appearing very small so I went into preferences and changed the default font size to 100%. That make the notes, passage guide, etc appear normal but now the text of my books and Bibles is really big. How can I get everything to be roughly the same font size? I don't see anyway to specify font size for items in the library in order to scale down the size to match the font size of other elements. This wasn't a problem before 4.5 so I don't know if the update broke it or if there's a setting I'm missing.

Hi Samuel,

I wonder if you are able to post a screenshot so we can see what you are seeing? I normally have my default font size set to 140% and everything appears as expected. For the purposes of the screenshot below, I have reset the default to 100% and the notes, highlighter panel and text appear to be scaling as expected. How does this compare with what you are seeing?

Andy

 

Posts 113
Samuel | Forum Activity | Replied: Wed, Jan 25 2012 10:32 AM

Here's a screen shot. Notice how the middle texts seem like the font is extremely large. I'm just learning Logos after moving from Accordance, so maybe I'm missing something obvious, but this didn't show up until I upgraded to 4.5. This is with font size set to 100%.

 

Posts 2279
Andy | Forum Activity | Replied: Wed, Jan 25 2012 10:46 AM

Samuel Clough:

This is with font size set to 100%.

I see what you mean. I wonder, however, if you have independently increased/decreased the font size of one of the panels in question. It may be worth checking the font scale slider for each of the panels in question to see whether one is set higher/lower than the others. The font slider is shown as open in the note panel in the screenshot below,

Andy

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Jan 25 2012 10:52 AM

Wonder about Font Slider setting ? (that can be set for each resource)

For screen shot, UBS handbook commentary has font slider at 100 % while changed Bible font size.  Also have Logos Greek Morphology visual filters enabled in Bible to show Greek verbal tense, voice, mood, and number plus colorize words referring to God.

For learning Logos, wiki has Getting Started with Logos

Keep Smiling Smile

Posts 113
Samuel | Forum Activity | Replied: Wed, Jan 25 2012 12:02 PM

Actually all the font sliders are on the default which, on my computer, is the 3rd mark. I can try using that to fix things but that means I'll have to constantly reset it when I open new tabs Sad

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Jan 25 2012 12:52 PM

Samuel Clough:

Actually all the font sliders are on the default which, on my computer, is the 3rd mark. I can try using that to fix things but that means I'll have to constantly reset it when I open new tabs Sad

Wonder if have restarted Logos 4.5 (and Mac) after changing default size in program settings to 100 % ?

Keep Smiling Smile

Posts 113
Samuel | Forum Activity | Replied: Wed, Jan 25 2012 3:19 PM

A restart does not fix the problem. It's still broken. Sounds like a bug I need to report Sad

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Jan 25 2012 3:36 PM

Samuel Clough:

A restart does not fix the problem. It's still broken. Sounds like a bug I need to report Sad

Suggest contacting Logos Mac Support => http://www.logos.com/about/contact

Keep Smiling Smile

Posts 2279
Andy | Forum Activity | Replied: Wed, Jan 25 2012 11:36 PM

Samuel Clough:

A restart does not fix the problem. It's still broken. Sounds like a bug I need to report Sad

Hi Samuel,

I agree with KS4J that this seems like something support may need to assist with.

One final thought, however, just check that you default font is set to default. I vaguely remember reading about an issue with a couple of the fonts on the Mac. This was a month or so back and may well have been addressed, but it may be worth a try. Also, I wonder if it is worth changing the font to, say, 140%, shutting L4Mac down, reopening, resetting the font size to 100% and then reopening again.

I note SR1 has just been deployed. This may or may not help.

If none of this works, I would definitely contact support.

Andy

 

Posts 113
Samuel | Forum Activity | Replied: Thu, Jan 26 2012 4:31 AM

I installed the SR and it's still a problem. I also tried switching fonts to Helvetica and back and the problem still exists. I've also switched between 100% and 80% and the problem is still there. I'm going to try to call support today.

Page 1 of 1 (11 items) | RSS