Page 1 of 2 (23 items) 1 2 Next >
This post has 22 Replies | 3 Followers

Posts 320
John Bowling | Forum Activity | Posted: Fri, Jan 27 2012 5:15 AM

After installing the new update for an iPad and an iPod touch, the devices tried to synchronize for a while but then crashed. Now each time I try to open the Logos app, the app crashes immediately after showing the blue Logos screen. Tried turning off the devices and turning them back on, still crashes.

perspectivelyspeaking.wordpress.com

Posts 226
Kurt Trucksess | Forum Activity | Replied: Fri, Jan 27 2012 5:39 AM

John Bowling:
the app crashes immediately after showing the blue Logos screen. Tried turning off the devices and turning them back on, still crashes.

This is the same problem I am experiencing for an iPhone 4S.  My iPad2 seems to be stuck in a sync mode.  

Have 0% usability of the iOS app.

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 20
chrisclark | Forum Activity | Replied: Fri, Jan 27 2012 5:39 AM

Yep...same with mine

Posts 230
Reid A Ferguson | Forum Activity | Replied: Fri, Jan 27 2012 5:41 AM

Count me in too. Exactly the same. Big Smile

Posts 230
Reid A Ferguson | Forum Activity | Replied: Fri, Jan 27 2012 5:45 AM

And it has now locked up Vyrso as well! Aren't roll outs fun?

Posts 596
LaRosa Johnson | Forum Activity | Replied: Fri, Jan 27 2012 5:47 AM

same issue here

Urban Scholar - http://urban-scholar.com 
Christ-centered Hip-Hop - http://www.sphereofhiphop.com

Posts 320
John Bowling | Forum Activity | Replied: Fri, Jan 27 2012 5:49 AM

Remember to send crash logs.

Instructions are sticky on iPhone/iPad forum. If you are using Win 7 you may need to unhide your appdata folder. Go to control panel, appearance and personalization, folder options, view tab, select "show hidden files..." then follow instructions in "How to Report Crashes" thread.

perspectivelyspeaking.wordpress.com

Posts 226
Kurt Trucksess | Forum Activity | Replied: Fri, Jan 27 2012 5:49 AM

Reid A Ferguson:
And it has now locked up Vyrso as well!

Same experience with Vyrso on iPad and iPhone 4S.  Using 4.5 Beta2.  I deleted all reading plans but still have the same issue.

Help Logos!  :()

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 149
Robert Dean, Jr | Forum Activity | Replied: Fri, Jan 27 2012 6:00 AM

Same here, I might get time to look at how to report this when my schedule calms down in 2-3 weeksSmile, but until then the Logos app update is locked up on both my iPhone 4 and my iPad

Posts 1374
nicky crane | Forum Activity | Replied: Fri, Jan 27 2012 6:00 AM

count me out - thanks for the warning!

Posts 28361
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jan 27 2012 6:06 AM

Kurt Trucksess:
 I deleted all reading plans but still have the same issue.

Reading plans have not changed over to sync 2.0 yet. An update to both L4 & the mobile app are required. (This should be pretty soon. Private beta testing will begin shortly). 

Kurt Trucksess:
Using 4.5 Beta2.

Do you mean 4.5a Beta 2?

OSX & iOS | Logs |  Install

Posts 226
Kurt Trucksess | Forum Activity | Replied: Fri, Jan 27 2012 6:27 AM

Yes.  Dead in the water on Vyrso and Logos iOS apps and current on 4.5a B2

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 226
Kurt Trucksess | Forum Activity | Replied: Fri, Jan 27 2012 7:35 AM

Here are the crash logs from my iPad5430.Archive.zip

Dr. Kurt Trucksess www.christ2Rculture.com
Posts 41
Steven Branson | Forum Activity | Replied: Fri, Jan 27 2012 7:45 AM

Same problem - can use the application on phone or iPad - tried every trick I know - still crashes

Posts 41
Steven Branson | Forum Activity | Replied: Fri, Jan 27 2012 7:52 AM

Can't use the application on iPhone or iPad

Posts 41
Steven Branson | Forum Activity | Replied: Fri, Jan 27 2012 10:35 AM

It has suddenly starting working this afternoon, and is doing well so far; wonder if there were server problems this morning.

Posts 41
Steven Branson | Forum Activity | Replied: Fri, Jan 27 2012 11:41 AM

Now it is not working - comes and goes

Posts 483
Gary Butner, Th.D. | Forum Activity | Replied: Fri, Jan 27 2012 12:12 PM

I downloaded Logos and Vyrso to my iPad early this morning. Both programs load, however beyond that point I received mixed results in both programs. Half the time both crash on startup, and the rest of the time I can generally read one or two pages before they crash. I have downloaded a couple thousand books (estimate) to Logos, and the program takes forever to load. I'm questioning if the large number of books is causing the program to crash? I did delete Vyrso and reloaded it, and the program still crashes. I think my best course at this time is to wait until learning what Logos suggests what course we should take.

Posts 41
RichGrif | Forum Activity | Replied: Fri, Jan 27 2012 12:56 PM

I am now shut down on the IPhone as well.  Hope a fix comes soon.

Posts 28361
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jan 27 2012 12:58 PM

Gary Butner:
I have downloaded a couple thousand books (estimate) to Logos, and the program takes forever to load.

Did you check how much free space was available on your device after you downloaded that many resources?

OSX & iOS | Logs |  Install

Page 1 of 2 (23 items) 1 2 Next > | RSS