newest beta release unususable

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 225
Michael Birney | Forum Activity | Posted: Mon, Jan 30 2012 5:51 PM

I'd tell you what the beta release is (4.5a, beta 2?) but it just opens and hangs, reminds me of the original logos 4 for windows a couple of years ago.  Worked fine until this update.

No indexing happening, but I can't open or close anything I have to force close it.  Hoping for an update soon.  It has all the memory or cpu occupied I'd say.

os x 10.7.2 (Lion) 

Posts 29347
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Jan 30 2012 6:13 PM

Michael - Sorry you are having troubles. Several thoughts:

1. In the future you should be careful about beta testing since the purpose is to help wrinkle out the bugs.

2. If you are on Mac (as am I), it would be better to post in the Mac Beta forum found HERE.

Repost over there and we will see if we can find someone to help. Smile

 

macOS, iOS & iPadOS | Logs |  Install

Posts 225
Michael Birney | Forum Activity | Replied: Mon, Jan 30 2012 6:18 PM

1. I have logos on 4 computers, 2 windows, 2 apples, so beta on a couple is no big deal - I was just pointing out the problem.  This is my favorite apple, so having it work would be nice.

2. Couldn't find the beta forum, so thank you for the link.

Posts 26581
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jan 30 2012 6:21 PM

Michael

We need to see some logs. Please read this carefully for enabling logging and uploading logs -->http://wiki.logos.com/Diagnostic_Logging

We need logos4.log and any error/crash logs. So start L4 normally, wait a minute or so after it hangs, close L4 and then upload the logs.

If you have the beta version then please respond with a new thread in the PC Beta Forum -->http://community.logos.com/forums/78.aspx

Also try opening L4 with CTRL key held down and login to a Blank Layout. If that works open a new layout or a few resources, etc else upload logs again.

====

What was your previous version of L4 if you updated it? Do you have another version installed?

EDIT: Ignore!

Dave
===

Windows 10 & Android 8

Page 1 of 1 (4 items) | RSS