Logos Bible Software 4 has stopped working

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 12
Bruce Mills | Forum Activity | Posted: Sun, Feb 26 2012 6:02 PM

I have used Logos 4 for years and it has been working just fine.  Tonight, I tried to start it up on my laptop.  It starts, but suddenly it gives me the message "Logos Bible Software 4 has stopped working" and the program stops loading.  I have tried multiple times to load it without success.  I completely shut down and restarted my laptop, but no luck; Logos still will not load up.  The only thing that I've done recently to this computer, which I have no idea whether it would impact it or not, is to install Gladinet Cloud Desktop.  But I did nothing with it that involved Logos, so I don't see any way that would create the problem.  Should I try reinstalling Logos 4 on the laptop?  If so, where do I go in my online account to download the software again?

Posts 26700
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Feb 26 2012 7:53 PM

This might be the same problem as others are experiencing  here  ->  http://community.logos.com/forums/p/46039/342174.aspx#342174

If you follow the advice for logging in the linked post you can examine a log file with a text editor like Notepad and confirm the error lies with Logos.Documents.Contracts and attempt the solutions mentioned there. I suspect, however that a reinstall may be needed similar to that in the last post of mine. If unsure about anything just ask.


Windows 10 & Android 8

Posts 12
Bruce Mills | Forum Activity | Replied: Sun, Feb 26 2012 8:18 PM

Thanks.  I followed the instructions for loading Logos from the desktop to a blank screen.  Apparently there was an update that downloaded and when I installed it, everything started working again. So I'm back in business.

Page 1 of 1 (3 items) | RSS