Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 14
John F. Maddocks | Forum Activity | Posted: Fri, Nov 13 2009 3:30 AM

Good Day,

When I load up Logos 4, I get this message: "Updates for Logos Bible Software 4 are ready to be installed. Click OK to install them now."

However, when I do, I get this message: "An error occurred while extracting the archive. Please try again later."

I have tried several times now (after restarting the computer) but the same thing always occurs. Any help is appreciated.

All the best,

John Maddocks

Toronto, ON

Posts 2
Pastor John Tindall | Forum Activity | Replied: Fri, Nov 13 2009 3:35 AM

I'm having the same problem!

John Tindall

UK

Posts 14
John F. Maddocks | Forum Activity | Replied: Fri, Nov 13 2009 12:13 PM

Is there anyone at Logos that could please comment on this error message?

Thanks!

Posts 1956
Donovan R. Palmer | Forum Activity | Replied: Fri, Nov 13 2009 1:33 PM

John F. Maddocks:
Is there anyone at Logos that could please comment on this error message?

Is this Mac L4 Alpha? If so, you would probably find an answer to this more easily at the other forum: http://community.logos.com/forums/75.aspx

The L4 Alpha has lots of issues, but this is one that I have not seen mentioned by anyone else to date.  Can you post your logs? The FAQ in the forum linked above will tell you how to do that.

Posts 1
Richard Webb | Forum Activity | Replied: Fri, Nov 13 2009 3:03 PM

I'm getting the exact same thing. As suggested, I'll post this also on the other forum.

Richard Webb

West Des Moines, IA

Page 1 of 1 (5 items) | RSS