Why does CBV default to MS Word?

Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 4508
Robert Pavich | Forum Activity | Posted: Sat, Nov 14 2009 2:24 AM

How do I get CBV to "stick" to my choice of copying/pasting into Open Office?

Everytime I open it..it defaults to word....other than this little quirk it's very fast and effecient..

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 468
Charlene | Forum Activity | Replied: Sat, Nov 14 2009 3:02 AM

Robert Pavich:

How do I get CBV to "stick" to my choice of copying/pasting into Open Office?

Everytime I open it..it defaults to word

Hey Bob,

I just tried it, by changing the choice to OpenOffice and then closed Logos and when I reopened, it was OpenOffice. So it worked for me. Are you using an icon that you dragged to the shortcut area? If so, has the icon been set to OpenOffice? The reason I asked is because I was using NAS95 for my Bible and dragged this icon to the shortcut area...then I later was copying, using ESV....When I reopened Logos, I was expecting ESV to be the source. But I was using the old icon. Once I dragged a new icon, with ESV as the source, then it worked...so, check your icon!Smile

Charlene

Posts 4508
Robert Pavich | Forum Activity | Replied: Sat, Nov 14 2009 4:17 AM

Charlene,

No dice..

The only thing that works consistently is to click the CBV icon after closing it; having already chosen Open office.

When I use an icon, it reverts to MS word.

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 347
Mitch Davis | Forum Activity | Replied: Sat, Nov 14 2009 4:32 AM

Bob,

I can reproduce this and I believe it is a feature that needs improvement (especially if creating a shortcut where the settings should stick).

Posts 4508
Robert Pavich | Forum Activity | Replied: Sat, Nov 14 2009 6:16 AM

Mitch...

Agree...

BRADLEY!!

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 527
Ebbe Andréasson | Forum Activity | Replied: Sat, Nov 14 2009 1:39 PM

This is a new behaviour. In earlier versions SR-4 (?) Logos remember OpenOffice in CBV. First time since release I discover this was in SR-5 and it remains in SR-6. I think it's a new bug.

Posts 468
Charlene | Forum Activity | Replied: Sun, Nov 15 2009 7:29 AM

Robert Pavich:
When I use an icon, it reverts to MS word.

Gotcha! I thought you meant that when you set it to Open Office in the tools menu, that it didn't stay (because it does in mine). But you are right about the icon. Just tried that and it reverted!

Charlene

Page 1 of 1 (7 items) | RSS