Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 8
Der Übermensch | Forum Activity | Posted: Tue, Apr 10 2012 10:07 AM

Hello,

I'm a Libronix 3 user. For quite some time, whenever I clicked on a Greek word in one of my applications (e.g., the Greek text of the works of Philo), it would be hot-linked to Perseus' website.

This one: (http://www.perseus.tufts.edu/hopper/resolveform?redirect=true)

However, I recently purchased the Stuggart Study Bible which comes with A Concise Greek-English Dictionary of the New Testament. Now whenever I click on a Greek word, it hot-links to that application rather than Perseus' website.

How can I revert it back to the original settings where it hot-linked to Perseus?

Your assistance is greatly appreciated.

 

 

 

Posts 11433
DMB | Forum Activity | Replied: Tue, Apr 10 2012 10:23 AM

Hi Paragon, and welcome to the Logos forums.

Regarding your hotlinking, the first place I'd check is your keylink priorities. If you haven't worked with them:

1. Tools

2. Options

3. Keylink

4. At the top of the panel, select 'Greek' from the single line menu

5. In the bottom window of the panel, find 'Perseus Greek Word Lookup'. If this isn't in the top wondow of the panel, then select it, plus 'Promote'

6. Then go to the top window of the panel, and make sure it's the highest (highlight it and then click on 'Up'). That assumes you indeed want Perseus as your first choice for keylinking.

7. Another greek resource might have slipped in; you may wish to remove it from the top window.

And remember ... the Logos4 upgrade (which is free and uses your resources) also has the Perseus collection which you might like (and is also free). However it doesn't have LSJ.

"God will save his fallen angels and their broken wings He'll mend."

Posts 8
Der Übermensch | Forum Activity | Replied: Tue, Apr 10 2012 11:00 AM

That worked, especially selecting "Greek." That is what I was neglecting. Thank you very much for your help. God bless!

Page 1 of 1 (3 items) | RSS