Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 2
spudnik | Forum Activity | Posted: Fri, Apr 27 2012 6:08 AM

I run Windows Vista SP2, and my Libronix aborts startup when I click the icon.  It gets as far as the intial red logo appearing in the middle of the screen, then nothing happens.  It resolved itself temporarily when I downloaded an update, but now the problem is back.  I tried to see if security measures are interfering, but I can't find any problems.

Posts 11433
DMB | Forum Activity | Replied: Fri, Apr 27 2012 7:23 AM

Spudnik, welcome to the Logos forums!

Regarding your Libronix, our top forum expert from Australia is probably asleep about now.

But in the meantime, I assume you've rebooted your PC (Libronix runs 2 programs internally).

Judging from the point where Libronix is a problem, I'd try two things first:

- Rename where it puts your user data (don't delete it) and then re-start just to see if that is where the problem is
    I have Windows7; if Vista is similar, your user data is normally in c:\users\your-account-name\My Documents\Libronix DLS
   Back the contents of this directory up to avoid loss (you should do that anyway, along with your licenses and library)

- If you've recently upgraded to IE9, that could be the problem. See: http://www.logos.com/support/windows/L3/IE9

The next place it could be is in c:\ProgramData\Library DLS\Library where again there's program data. But first try the above and if Dave comes on, he may have more to add.

By the way, if there some reason why you're using the older Libronix version? There's a newer Logos4 version that uses all your resources from Libronix. I personally like Libronix but also use Logos4 at the same time (they can run together).

"God will save his fallen angels and their broken wings He'll mend."

Posts 26581
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Apr 29 2012 11:05 PM

spudnik:
It gets as far as the intial red logo appearing in the middle of the screen, then nothing happens.

Try the suggestions listed here if the Logo disappears --> http://www.logos.com/support/article/343

else try http://www.logos.com/support/article/421

Dave
===

Windows 10 & Android 8

Page 1 of 1 (3 items) | RSS