Page 1 of 1 (9 items)
This post has 8 Replies | 2 Followers

Posts 51
SWSovereign | Forum Activity | Posted: Mon, May 7 2012 12:03 PM

I had Logos running on my Android tablet.  But then, I "bricked" my tablet doing some system level stuff and had to use ADB to reinstall the operating system and start from scratch.

Ever since then, I get an "Invalid username and password" error message whenever I try to log on to Logos.  I have seen some other posts, both from Android and iOS users, of similar problems, but they were all able to resolve the problem, either by waiting a day or two or by making some changes.

No matter what I do, I can't log in to Logos on my Android tablet, but I can on my Android phone using the exact same username and password.  Here are the things I've tried:

1. Tried with both 0.9.4 and 1.0 Beta 2.

2. Uninstalled and reinstalled.

3. Cleared all the application data in Android settings.

4. Made sure that the /mnt/sdcard/Android/data/com.logos.androidlogos directory was empty before reinstalling.

5. Using Clockworkmod, wiped both my system's cache and Dalvik cache in recovery mode.

6. Copied the authentication.xml file from the /data/data/com.logos.androidlogos/shared_prefs directory on my phone (where Logos is working fine) to the same directory on my tablet (both are running ICS 4.03).  While this partially works in that it allows me to log on and open all of my resources, I get an error when I try to download and save any resource to my device, I am stuck with online access only.

Any ideas anyone has would be greatly appreciated.

5. The only thing 

Posts 51
SWSovereign | Forum Activity | Replied: Mon, May 7 2012 12:05 PM

Also, I've reset my Logos password.  Again, works on the web and on my phone, but not my tablet.

Posts 2769
DominicM | Forum Activity | Replied: Mon, May 7 2012 12:10 PM

the all use the same - dont want to be patronising, but are you SURE you have typed it correctly..

Never Deprive Anyone of Hope.. It Might Be ALL They Have

Posts 51
SWSovereign | Forum Activity | Replied: Mon, May 7 2012 12:33 PM

No problem, DominicM.  Yes, I know they all use the same username and password.  While I guess it is possible that I could be making the same mistake 50 times over (but only on my tablet and not my phone or my computer), I've tried everything - both typing them in manually and copying and pasting from my password manager (Lastpass) just to make sure I'm not making a mistake.

I think it is probably something else. 

Posts 29
LogosEmployee
Anton Antig | Forum Activity | Replied: Mon, May 7 2012 1:25 PM

Hello Scott,

 

Are you able to successfully sign into our website using the browser on your tablet?

 

Anton Antig

Logos Technical Support

Posts 51
SWSovereign | Forum Activity | Replied: Mon, May 7 2012 1:47 PM

Anton-

Yes.  I'm replying to your post from the same tablet.

-Scott

Posts 1649
Room4more | Forum Activity | Replied: Mon, May 7 2012 2:24 PM

Anton Antig:

 Hello Scott,

 [...] 

Nice hat. Simon and Garfunkel?

DISCLAIMER: What you do on YOUR computer is your doing.

Posts 1
Samuel Hollis | Forum Activity | Replied: Wed, Nov 7 2012 10:46 AM
Any luck with this? I'm having the same problem
Posts 949
P A | Forum Activity | Replied: Wed, Nov 7 2012 10:54 AM

Are you using the app from the Android store? Or is it the beta version?

I would reinstall.

Try copy and paste for user name and password.

P A

Page 1 of 1 (9 items) | RSS