Logos snychronization

Page 1 of 1 (16 items)
This post has 15 Replies | 2 Followers

Posts 67
Richard Koons | Forum Activity | Posted: Fri, May 11 2012 4:46 AM

After the updates the Synchronizations appears to be in an endless loop has anyone else had this problem?

Posts 25202
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, May 11 2012 5:23 AM

No - its working fine for me.

Are you able to post some logs?

Graham

Posts 67
Richard Koons | Forum Activity | Replied: Fri, May 11 2012 6:52 AM

Running the logs now and will post thanks

Posts 67
Richard Koons | Forum Activity | Replied: Fri, May 11 2012 7:02 AM

Here are the logs detailing the snychronization I let this last evening for over an hour this morning same thing when I start logos and when I close it

Posts 2775
Erwin Stull, Sr. | Forum Activity | Replied: Fri, May 11 2012 10:05 AM

Same issue here. Have been working with it since 5/9/2012. Desktop works fine, however, on netbook, endless sync loop since upgrade. I am using an ASUS 1015PN netbook with 2G RAM Window 7 Pro. I am attaching my log file also. Thanks.

 

Posts 1432
Tonya J Ross | Forum Activity | Replied: Fri, May 11 2012 11:53 AM

This issue has been reported to Development and should be fixed soon.  Thanks!

Posts 2775
Erwin Stull, Sr. | Forum Activity | Replied: Fri, May 11 2012 3:15 PM

Thank you Tonya.

Posts 1432
Tonya J Ross | Forum Activity | Replied: Fri, May 11 2012 4:36 PM

The relevant fix has been deployed.  Please let us know if you continue to experience this issue.

Posts 2775
Erwin Stull, Sr. | Forum Activity | Replied: Fri, May 11 2012 5:17 PM

Hi Tonya;

The fix has corrected the issue on my netbook, and all is functioning correctly now. I don't see any responses from Richard (the original poster) yet, so you may want to wait a little while before clearing the ticket.

Thank you,

 

Posts 67
Richard Koons | Forum Activity | Replied: Sat, May 12 2012 4:46 AM

Sorry for the delay it seems to have fixed mine as well thanks Tonya

Posts 12
Michael Miller | Forum Activity | Replied: Sat, May 12 2012 7:10 AM

Synchronization is still looping on my system.  I have to work offline to get it to stop.

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Sat, May 12 2012 9:04 AM

Have you been sure to update your copy of Logos? Try running the appropriate setup file for your operating system:

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 1649
Room4more | Forum Activity | Replied: Sat, May 12 2012 9:10 AM

Hunter Clagett:

Have you been sure to update your copy of Logos? Try running the appropriate setup file for your operating system:

 

 Thanks,

thanks Hunter, but I have not had any problems, everything is smmoootthh.........

DISCLAIMER: What you do on YOUR computer is your doing.

Posts 12
Michael Miller | Forum Activity | Replied: Sat, May 12 2012 9:47 AM

Yes, it says Logos 4 is up to date.

Posts 2775
Erwin Stull, Sr. | Forum Activity | Replied: Sat, May 12 2012 11:33 AM

I believe that the recent "endless sync" issue was a problem corrected on Logos infrastructure end, and not by an updated software fix on the users end. My "endless sync" problem did not surface until the update to 4.5b SR-1 (and only surfaced on my netbook). On 4.5b (not SR-1) the issue was that syncing would not complete (yellow triangle), and prior to 4.5b all syncing was fine.

Posts 12
Michael Miller | Forum Activity | Replied: Sun, May 13 2012 7:54 AM

My sync problem is fixed.  I noticed in the log that it was trying to do something with the reading plan.  I deleted the reading plan working offline and restarted online and sync stopped looping.

Page 1 of 1 (16 items) | RSS