Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 5
Jeff Sanstrom | Forum Activity | Posted: Tue, May 15 2012 10:38 AM

6011.Proclaim.logMy question is that we had syncing issues Sunday and could not control the software from an ipad and it wasn't broadcasting.

I am new to the software so I am guessing that it is some type of operator error but I have been able to control/brodcast before.

The issue seems to be Saturday evening and Sunday AM.

 

I appreciate your help.

 

 

Posts 29
LogosEmployee
Anton Antig | Forum Activity | Replied: Tue, May 15 2012 11:28 AM

Hello Jeff,

 

The Proclaim app for iOS and Android will be able to control a presentation only while you are on air and broadcasting. When you launch the app and your presentation is on air you will see an option at the top of the iOS application that says "Control" and the name of the available presentation. Tap the Control button to take control of the presentation. I hope that answers your question.

 

Anton Antig

Logos Technical Support

Posts 5
Jeff Sanstrom | Forum Activity | Replied: Wed, May 16 2012 7:25 AM

Last night we had a yellow triangle on the sync icon and could not access online songs or bible verses.

If you exit the program and go back in it works fine.  This happens alot.

While this happens we do have access to the web through explorer.

I tried to recreate it and it seems if I try to remote controll it acts up.

 

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Thu, May 17 2012 10:18 AM

In order to help diagnose the reported sync issues we need a log file from the session which fails to sync (you see the yellow triangle). Restarting the app clears the log file. Include the ProclaimError.log will help too. 

Posts 5
Jeff Sanstrom | Forum Activity | Replied: Thu, May 17 2012 10:24 AM

I tried ataching the log file but it only inserts a link in the text.  Is that what is should do?

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Thu, May 17 2012 10:33 AM

Clicking the link should download the file. The log files you attached to the first post in this thread do not include any error or warning messages. I'm hoping you can reproduce the error and post the log files from that session.

Page 1 of 1 (6 items) | RSS