Page 1 of 2 (32 items) 1 2 Next >
This post has 31 Replies | 4 Followers

Posts 2250
Kenneth Neighoff | Forum Activity | Posted: Wed, May 16 2012 2:00 PM

 The Logos and Vyrso app have been updated to version 2.1.4.

 

Bug fixes.

 

Not sure what they are, since no release nots with them.

Posts 3
John L. Pfeffer, Jr. | Forum Activity | Replied: Thu, May 17 2012 12:11 PM

Since this update, I can't use the lookup feature on my phone. Before, highlighting a word let me look it up in the original language. But since this update that feature won't work.

Posts 326
tjebme | Forum Activity | Replied: Thu, May 17 2012 12:51 PM

John, I have had issues recently (continue to have the issue) with the lookup feature. Not sure if your experience is the same as mine or different.

http://community.logos.com/forums/t/49503.aspx

Posts 30857
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, May 17 2012 12:53 PM

John - First, welcome to the forums!

Two questions: Are you online, and which version are you using?

macOS, iOS & iPadOS | Logs |  Install

Posts 452
Mitchell | Forum Activity | Replied: Thu, May 17 2012 1:30 PM

I've been having the same problem. When I try to do a lookup on anything while online, it just sits there trying to load. Latest Logos version. iOS 5.1. Choosing "lookup" while offline uses the built-in iOS dictionary.

This is just ridiculous. You'd think they would do at least the bare minimum of regression testing before submitting an update to the app store...

Posts 30857
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, May 17 2012 2:03 PM

mitchellisdumb:
I've been having the same problem. When I try to do a lookup on anything while online, it just sits there trying to load.

It is possible that there is a server issue and not a bug. Hopefully it is the former and things will get worked out soon.

macOS, iOS & iPadOS | Logs |  Install

Posts 6784
Forum MVP
Lynden Williams | Forum Activity | Replied: Thu, May 17 2012 2:14 PM

I was a bit jealous of apple folks, getting all the updates before us Droid users. But there is a silver lining to this dark cloud. You get to test the code. When it comes to us, Logos has already fixed the bugs.

Thanks ios users. Big Smile

Lynden Williams Communications

Posts 1680
Jerry M | Forum Activity | Replied: Thu, May 17 2012 2:21 PM

Must be an iPhone problem, my iPad seems to do lookup just fine with the new update.

"For the kingdom of God does not consist in words but in power"      Wiki Table of Contents

Posts 452
Mitchell | Forum Activity | Replied: Thu, May 17 2012 2:56 PM

alabama24:

mitchellisdumb:
I've been having the same problem. When I try to do a lookup on anything while online, it just sits there trying to load.

It is possible that there is a server issue and not a bug. Hopefully it is the former and things will get worked out soon.

It could be. I've restarted my phone and reinstalled the app to no avail, and I first noticed the issue around noon today. Here's a screenshot.

Posts 30857
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, May 17 2012 3:04 PM

mitchellisdumb:
Here's a screenshot.

When was this taken? Is it working now? Are you on wifi or cellular?

macOS, iOS & iPadOS | Logs |  Install

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Thu, May 17 2012 3:12 PM

mitchellisdumb:

alabama24:

mitchellisdumb:
I've been having the same problem. When I try to do a lookup on anything while online, it just sits there trying to load.

It is possible that there is a server issue and not a bug. Hopefully it is the former and things will get worked out soon.

It could be. I've restarted my phone and reinstalled the app to no avail, and I first noticed the issue around noon today. Here's a screenshot.

Hello,

Yes - this is a known issue that was found early this morning and it only affects iPod and iPhone devices.  A fix has already been coded and tested in the latest internal build.  Thanks for the report!

Posts 3
John L. Pfeffer, Jr. | Forum Activity | Replied: Thu, May 17 2012 3:52 PM

Thank you. Yes, I'm on line. Tried both WIFI  and 3g. I'm using version 2.1.4. 

Posts 452
Mitchell | Forum Activity | Replied: Thu, May 17 2012 3:55 PM

alabama24:

mitchellisdumb:
Here's a screenshot.

When was this taken? Is it working now? Are you on wifi or cellular?

This probably doesn't matter now that we've gotten official confirmation, but...

1) it was taken around 4:00 today (EDT) but the behavior was consistent from the first time I tried a lookup on the new version (around noon) through a few minutes ago

2) Yes, because I still had a copy of 2.1.3 in my iTunes backup and restored from there. This is clearly a regression in the new version.

3) Same behavior on both wifi and cellular, though in offline mode the lookup function works as intended (it looks up the word in the built in iOS dictionary).

 

Kevin Byford:

Yes - this is a known issue that was found early this morning and it only affects iPod and iPhone devices.  A fix has already been coded and tested in the latest internal build.  Thanks for the report!

Thank you for the confirmation! Hopefully the new build gets approved quickly. For the others experiencing problems, if you upgraded through the App Store on the phone and haven't synchronized since, you can probably get 2.1.3 back by deleting Logos from the phone, then installing the version currently in iTunes on your Mac or PC. You can check what version is in iTunes by going to Apps in the left-hand sidebar, right clicking on the Bible! app, and selecting "Get Info".

Posts 47
Azareel Moreno | Forum Activity | Replied: Fri, May 18 2012 12:21 AM

I'm having the same issue on my iPhone the search option does not work. It works fine in my iPad but not on my phone since they did the new update the search option for my iPhone it stop working. Have u had the chance to solve your problem brother?

Posts 30857
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, May 18 2012 4:21 AM

Azareel Moreno:
I'm having the same issue on my iPhone the search option does not work

If you will notice, Kevin Byford is a Logos employee. He wrote that a bug was discovered and that a fix was in the works for an update. This will have to go through the typical Apple approval process, so you should not expect it overnight. It may take several days/weeks.

macOS, iOS & iPadOS | Logs |  Install

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, May 18 2012 2:29 PM

Azareel Moreno:

I'm having the same issue on my iPhone the search option does not work. It works fine in my iPad but not on my phone since they did the new update the search option for my iPhone it stop working. Have u had the chance to solve your problem brother?

Azareel,

Are you sure the Search function doesn't work, or did you mean the Look Up function?  Thanks!

Posts 47
Azareel Moreno | Forum Activity | Replied: Fri, May 18 2012 2:42 PM

Is the look up option. Sorry. By any chance when will the fix update will be available. Is the look up option. To do study word 

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, May 18 2012 2:48 PM

Azareel Moreno:

Is the look up option. Sorry. By any chance when will the fix update will be available. Is the look up option. To do study word 

Azareel,

The update will probably not be available for a number of weeks, but I don't know exactly when.

Posts 452
Mitchell | Forum Activity | Replied: Fri, May 18 2012 8:06 PM

Just to reiterate, I posted the solution I used in a comment higher up in this thread. If you've updated through the app store on your phone but have an older version of Logos in your iTunes backup, you should be able to restore it.

Posts 326
tjebme | Forum Activity | Replied: Sat, May 19 2012 7:28 AM

Thanks, mitchellisdumb. I'm not sure if my problem is the same at the core as yours or not, but I reverted to version 2.0.2 and I'm back to functioning normally again.

Page 1 of 2 (32 items) 1 2 Next > | RSS