BUG: "Send To Proclaim" Link Missing

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 97
Jeff Loven | Forum Activity | Posted: Wed, May 30 2012 5:06 PM | Locked

I'm running 4.5c Beta 3 (4.53.0.2109). When I select a Bible reference and right-click, the "Send To Proclaim" option/link is missing from the menu. 

Thoughts, anyone?

Thanks!

Posts 150
LogosEmployee
Todd White (Faithlife) | Forum Activity | Replied: Wed, May 30 2012 5:11 PM | Locked

Do you have proclaim running?

If you do then logs would be appreciated.

Posts 97
Jeff Loven | Forum Activity | Replied: Thu, May 31 2012 10:03 AM | Locked

Todd White:

Do you have proclaim running?

If you do then logs would be appreciated.

Indeed, sorry about that. Both the Logos and Proclaim logs are attached. I have both programs running concurrently, but still no "Send To Proclaim" link in the right-click menu options when "Reference" is selected.

Thanks!

 

8625.Proclaim.log

07214.Logos4.log

Posts 646
Ann Boyles | Forum Activity | Replied: Thu, May 31 2012 12:48 PM | Locked

I am unable to reproduce this issue on 4.5c Beta 3 on Windows 7, but have created a case for this and included your logs. Thank you.

Posts 9181
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Fri, Jun 1 2012 5:44 AM | Locked

Are you running either Proclaim or Logos 4 "elevated" (e.g., right-click > Run as administrator), or do you see the UAC prompt when you start either app, or do you have UAC prompting disabled?

Posts 97
Jeff Loven | Forum Activity | Replied: Fri, Jun 1 2012 10:26 AM | Locked

Bradley Grainger (Logos):

Are you running either Proclaim or Logos 4 "elevated" (e.g., right-click > Run as administrator), or do you see the UAC prompt when you start either app, or do you have UAC prompting disabled?

Hi Bradley, 

Yes, I'm running Logos "elevated" (as an administrator). Also, the UAC pops up each time I start Logos asking for permission to run the program. Do I need to turn these things off? I've attached my most recent Logos and Proclaim logs.

Thanks!

4670.Logos4.log

7331.Proclaim.log

4113.ProclaimError.log

Posts 9181
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Fri, Jun 1 2012 10:41 AM | Locked

Jeff Loven:

Yes, I'm running Logos "elevated" (as an administrator). Also, the UAC pops up each time I start Logos asking for permission to run the program. Do I need to turn these things off? I've attached my most recent Logos and Proclaim logs.

As part of Windows' security infrastructure, an elevated program is not allowed to communicate with a non-elevated program, so Windows is preventing Logos 4 from communicating with Proclaim; that is why the menu item doesn't appear.

Both Logos 4 and Proclaim were designed to run with regular user privileges (non-elevated); we strongly recommend not running them as an administrator.

Posts 97
Jeff Loven | Forum Activity | Replied: Fri, Jun 1 2012 10:49 AM | Locked

Yes, that fixed the issues.

Thanks!

Page 1 of 1 (8 items) | RSS