4.5b SR-3 Indexer Crash

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 68
vandevsr | Forum Activity | Posted: Mon, Jun 11 2012 9:19 AM

Recently I hid quite a number of resources and thought I'd just run the "rebuild index" command.

Since then the indexer crashes after a minute of trying.  I tried manually removing the old index files according to the forums.  In desperation I also deleted some resources such as  KJV1900 and NASB95 from the resources directory.  Still crashes.  Maybe the log files suggest something?  I haven't yet uninstalled and reinstalled Logos.

 

4621.Logos4.log

0167.Logos4IndexerError.log

7827.Logos4IndexerCrash.txt

4377.Logos4Indexer.log

Posts 27060
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jun 11 2012 5:22 PM

It crashed on the ESV bible,  LLS:1.0.710  ESV.logos4. You can delete this from your Resources folder and restart L4, but this hasn't always proved to be successful. Logos Support should have a better suggestion.

Dave
===

Windows 10 & Android 8

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Tue, Jun 12 2012 11:12 AM

Dave Hooton:

It crashed on the ESV bible,  LLS:1.0.710  ESV.logos4. You can delete this from your Resources folder and restart L4, but this hasn't always proved to be successful. Logos Support should have a better suggestion.

This is a good first step. Otherwise, you'll want to give us a call and we can resolve this issue much more quickly.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 68
vandevsr | Forum Activity | Replied: Tue, Jun 12 2012 1:52 PM

Thanks for the quick response.  In the meantime I reinstalled Logos4.  Only hangup is I had to recompile all my Personal Books. (was actually hoping they would be syncedSmile

Page 1 of 1 (4 items) | RSS