Using Pen Input to Scroll Logos4

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 11433
DMB | Forum Activity | Posted: Wed, Jul 11 2012 8:12 PM

I discovered by accident that the Lenovo Windows tablet (X220T) now supports using the pen to scroll and pan. I assigned the function to the pen button.

And it works great in Logos4. I can also adjust the scroll speed.

Then I tried it in Bible Places. Works! Zooms in/out, with the normal pen moving the map.

So if you have a windows tablet, you might keep your eye on pen driver updates for your PC. Lenovo also fixed the pad scrolling in Logos4 too earlier.

"God will save his fallen angels and their broken wings He'll mend."

Posts 232
Genghis | Forum Activity | Replied: Thu, Jul 12 2012 5:10 AM

Thanks for the tip!

----

Handwritten with a Lenovo X60 Tablet

Posts 11433
DMB | Forum Activity | Replied: Sun, Jul 15 2012 8:45 AM

I'm just adding these notes in the event someone else either has a touch Lenovo or similar; often driver updates occur across multiple manufacturers.

'Anyway' I notice a change to the two-finger spreading/bringing-together. Normally this is treated as a zoom in/out.

In Logos4 it does nothing (that I've been able to see, whether text or map images).  Since the pen can do scrolling/panning with L4 then I assume the issue with the two-fingers is in the driver interface.

But in Libronix, 2-fingers allows scrolling the text with touch (one finger holds the position; the other when moving, indicates the direction up or down).  Then a single touch of course does the text highlighting.

Albeit these have been around awhile on other platforms, first time it's worked with Logosian software.

That solves the itty-bitty scroll-bar!

 

"God will save his fallen angels and their broken wings He'll mend."

Page 1 of 1 (3 items) | RSS