Problem with missing Scripture pop-ups in reference, and commentary, and concordances

Page 1 of 1 (2 items)
This post has 1 Reply | 0 Followers

Posts 102
Charles Tondee | Forum Activity | Posted: Tue, Sep 4 2012 2:42 PM

Hey, I dont know if I have done something to a setting or what. Im used to when i click on a scripture hyperlink such as a concordance reference in a bible there being a popup where you can read that scripture, without clicking on  it.

When i hover over the scriptural reference, its bringing up a small popup at the bottom of the screen with the Book name chapter and verse (ie.  James 1:17) without any text for what the scriptures says. I can click on the the reference and it will take me there in the Bible, but I am missing the hover especially in cross-references like New Treasure of Scriptural knowledge. I have to click ever hyperlink to know what the verse says instead of just hovering over the hyperlink.

Any help or expertise that can be provided is greatly appreciated.

Posts 102
Charles Tondee | Forum Activity | Replied: Tue, Sep 4 2012 2:58 PM

I guess never mind is in order. I had a book download so it opened shut and indexed and now its working. I had already tried restarting the program and the computer. Oh well another mystery solved, with no clue why it wasn't working or how it is working now LOL

Page 1 of 1 (2 items) | RSS