Stops Working when 3rd Monitor enabled

Page 1 of 1 (14 items)
This post has 13 Replies | 1 Follower

Posts 27
Randy Allen | Forum Activity | Posted: Wed, Sep 12 2012 11:16 AM

I REALLY was excited to try the new confidence display.

Purchased an USB video card as our existing card only had 2 outputs.

Got it all hooked up, and with all programs, the 3rd display works exactly as it should.

As soon as I start proclaim, it doesn't show anything other then 2 menu bars. Can't get it to display anything.  The moment I shut off the 3rd display, it is back to normal. 

I will try some screen shots to put in to show problem.  Is this just a setting issue I am having?

Posts 27
Randy Allen | Forum Activity | Replied: Wed, Sep 12 2012 11:22 AM

This is what happens when I open Proclaim while the 3rd monitor is enabled.

This is what happens when I enable 3rd monitor while Proclaim is running.  Everything was just fine, and then nothing. 

All displays are working fine in other programs.

HELP!!!  I REALLY want to be able to use confidence display!

Posts 27
Randy Allen | Forum Activity | Replied: Wed, Sep 12 2012 12:14 PM

FWIW - here is an image with all 3 screens working independently

Posts 194
Allen Petersen | Forum Activity | Replied: Wed, Sep 12 2012 3:57 PM

What kind of USB video adapter is it?

Could you check the manufactures web site to confirm you have the latest drivers, sometimes the install CDs are out of date?

There have been issues with USB video adapters and .NET WPF applications in the past. Often these problems are caused by bugs in the video drivers.

-allen

 

 

Posts 27
Randy Allen | Forum Activity | Replied: Wed, Sep 12 2012 5:31 PM

Thanks Allen - I actually only used the most recent from the website. Didn't even bother w CD, cause packaging had a note that it was out of date.

Posts 194
Allen Petersen | Forum Activity | Replied: Thu, Sep 13 2012 9:21 AM

What is the Make and Model of the USB video adapter?

--allen

Posts 27
Randy Allen | Forum Activity | Replied: Thu, Sep 13 2012 9:54 AM

It is a Startech usb2vgae3

Works for everything but Proclaim. Actually makes Proclaim unusable as long as 3rd monitor is enabled. 

 

Posts 194
Allen Petersen | Forum Activity | Replied: Tue, Sep 18 2012 9:45 AM

I setup a USB2VGAE3 as a third monitor on my Windows 7 SP1 (64bit) system and Proclaim worked fine. I'm not aware of any other reports of Proclaim failing to function when a third monitor is enabled. There must be something else going on with you system. Have you tried updating the video drivers for your main video card?

Posts 27
Randy Allen | Forum Activity | Replied: Tue, Sep 18 2012 10:05 AM

hmmm- I will update those drivers and try it all again. 

I am hoping it is just a setting somewhere. 

Thanks for the help Allen - I will post details when I try it again.

[ETA- just realized that the video computer is still running Vista -I wonder if that is part of the problem]

Posts 27
Randy Allen | Forum Activity | Replied: Tue, Sep 18 2012 11:30 AM

I must be missing something. I updated the main video card drivers as they were out of date, but that didn't change anything.

The moment I disable the 3rd monitor, Proclaim shows up fine.  This is quite frustrating! I feel like it is right there, and I just have 1 thing wrong.

I have even tried hooking it to different monitors with the exact same experience.

Posts 27
Randy Allen | Forum Activity | Replied: Tue, Sep 18 2012 12:02 PM

OK- went in and made sure I had the latest .NET Framework.  Still the same issue.

For grins, I opened up the old Song Show Plus, and the 3rd monitor worked exactly as a stage monitor should.

I REALLY want this to work, but might have to stop spending so much time on it - I am the only staff member at my church.

Posts 27
Randy Allen | Forum Activity | Replied: Tue, Sep 18 2012 12:11 PM

I promise I will stop blowing this forum up with responses one of these days!

Is it possible the Nvidia control panel is causing the problem.  I hesitate to uninstall it in case it will uninstall my video drivers as well.

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Sat, Sep 29 2012 2:55 PM

Randy Allen:

I promise I will stop blowing this forum up with responses one of these days!

Is it possible the Nvidia control panel is causing the problem.  I hesitate to uninstall it in case it will uninstall my video drivers as well.

I'll follow up with you via email on this issue.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 27
Randy Allen | Forum Activity | Replied: Wed, Nov 20 2013 7:48 AM

I know this is old, but I have the confidence display working now! 

Our old computer fried, so we upgraded away from Windows Vista - WORKS PERFECT NOW!

Next Proclaim just needs to add the ability to have a clock or countdown on the confidence display!

Page 1 of 1 (14 items) | RSS