Page 1 of 1 (11 items)
This post has 10 Replies | 2 Followers

Posts 261
LogosEmployee
Gabe Martin | Forum Activity | Posted: Fri, Sep 14 2012 8:50 PM

The Android team is pleased to announce new 2.1 beta versions of the Bible, Biblia, Vyrso, and FSB Android apps.

This update addresses a crash that occurred if users re-installed the app after previously having a large number of resources downloaded.

If you discover any issues please create a new post and include the following info:
  Description – How were you using the app when the problem occurred.
  App Info – Which app you are using. (Bible, Biblia, Faithlife Study Bible, Vyrso)
  Device Info – (Google Nexus 7, Motorola Triumph, Droid Bionic)
  Android Version – (2.2, 2.3, 3.x, 4.0, 4.1)

Update 9/21/2012 3:30pm - The 2.1.2 versions of the apps have been deployed to the stable channel and should be available via Google Play soon.

Download

Fixed in 2.1.2

  • App would crash when re-installed after previously having many resources downloaded

New in 2.1.1

  • FSB app includes Messages and Notifications in the Faithlife feed
  • Bible app includes the Logos Blog in the News pane
  • Vyrso app includes the Vyrso Voice blog in the News pane
  • Community notes are supported in all apps
  • Community notes can be created via the Notes dialog
  • Community notes can be created on text selections in non-Bible resources
  • Highlight dialog shows a preview of the styles
  • Access the comment page for group reading plans in the Devotions pane

Fixed in 2.1.1

  • FSB app shows FSB specific News messages
  • Automatic resource downloads did not check for a WiFi connection
  • Resource downloads initiated over WiFi connection would proceed even if the network switched to Mobile
  • Emphasis Markup > Exclamation highlight style display properly
  • Emphasis Markup > Question highlight style display properly
  • Text / Tables sometimes appeared slanted on Android 4.1 devices
  • Highlighting styles are in sorted order

Known issues

  • Notes and highlights cannot be edited (yet)

 

Posts 22
Scott W Fischer | Forum Activity | Replied: Tue, Sep 18 2012 2:16 PM

Description:  doesn't install on Kindle Fire.  Allow Installation of Applications from Unknown Sources is On.

Bible 2.1.2 downloaded from http://downloads.logos.com/Android/Logos/beta/index.html (Logos-57.apk)

Kindle Fire current version 6.3.1_user_4107720

It checks permissions and then attempts to install and then gives the Application Not Installed message.

Posts 22
Scott W Fischer | Forum Activity | Replied: Tue, Sep 18 2012 2:29 PM

Ok, it seems I am able to install if I first uninstall 2.0.11.

Posts 261
LogosEmployee
Gabe Martin | Forum Activity | Replied: Fri, Sep 21 2012 9:46 AM

Scott W Fischer:

Ok, it seems I am able to install if I first uninstall 2.0.11.

Scott, did you install 2.0.11 from the Amazon Appstore?

The Amazon Appstore should be updated soon with the 2.1.2 versions of the apps. They should also be available sometime today via the Google Play store as well.

Posts 12
Eric Fox | Forum Activity | Replied: Mon, Oct 15 2012 7:56 PM

I had been using this version since it came out, but today my preferred bible switched on its own to New Living Translation. It used to work fine, having been set to ESV, but now it switches to NLT no matter what. This is very annoying, as I don't like the NLT. I deleted it, but then if I am offline which I did to keep the NLT from being used, it wouldn't let me set a preference at all. Maybe I want over some built in limit on the number of books?

Eric Fox

Posts 12
Eric Fox | Forum Activity | Replied: Mon, Oct 15 2012 8:00 PM

Your website won't let me edit my post. I am using a Nexus 7, android 4.1.2, and the Bible app.

Posts 28
Raymond Cabrera | Forum Activity | Replied: Mon, Oct 15 2012 10:00 PM

New update wont let me set preferred Bible as ESV, makes it NIV no matter what I do.

Posts 12
Eric Fox | Forum Activity | Replied: Tue, Oct 16 2012 5:05 AM

I'm thinking the timing is such that happened after the Android 4.1.2 version pushed down to my Nexus 7.

Posts 1206
Ward Walker | Forum Activity | Replied: Wed, Oct 17 2012 6:28 PM

With L4A 2.1.2, when I try to open a different resource from the Library, the app closes.  I'm using a Nexus 7 with 4.1.2.

Posts 12
Eric Fox | Forum Activity | Replied: Thu, Oct 18 2012 5:16 AM

This may seem totally bizzarre, but: on my PC my preferred Bible had changed on me also (it had switched from ESV to NET Bible). So I rearranged the preferred Bible to ESV. Now in my Android app I can set my Preferred Bible to anything is wish and it works again.Smile

Posts 28565
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Oct 22 2012 4:41 AM

Raymond Cabrera:
New update wont let me set preferred Bible as ESV, makes it NIV no matter what I do.

Raymond – I am an iOS user with NO Android experience, so take my comment with a grain of salt… Surprise

The iOS apps were recently having this problem, but the issue turned out to be related to work being done with the Logos servers / sync infrastructure. It sounds to me like this is the issue you are experiencing, but I can't speak authoritatively. I normally wouldn't even be in this forum, but I was helping out another user find the forum and bumped into your post here. Hope it helps. Smile

OSX & iOS | Logs |  Install

Page 1 of 1 (11 items) | RSS