Page 1 of 1 (19 items)
This post has 18 Replies | 1 Follower

Posts 1602
Deacon Steve | Forum Activity | Posted: Wed, Oct 17 2012 4:07 PM

Hi,

For some reason that I am unable to figure out, I am getting a Resource Download Pop-Up message for an on-line resource that is not in my library.  The reason I am confused is because I already know that it's not in my library - I don't want to download it - I don't care about downloading it.  Why am I getting this message?  I've pressed OK to dimiss the message....stopped and retarted Logos...shut down and restarted my iPad....still....  Every time I start Logos or go to my library I get this pop-up message.  Very confusing and somewhat annoying.  Clearly, I've done something somewhere that is causing this.

Screen shot below.  Help please!

Blessings,

Steve

 

Posts 29804
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Oct 17 2012 6:03 PM

I've seen this happen a couple times before, but just to clarify:

  1. When you say its not in your library, do you mean that you don't own this resource?
  2. Which version of the app are you running?
  3. Did you do a FULL shut down of the device?

If you don't have too many downloaded resources, you might want to try deleting the app and reinstalling it.

macOS, iOS & iPadOS | Logs |  Install

Posts 1602
Deacon Steve | Forum Activity | Replied: Fri, Oct 19 2012 2:08 PM

Hi Alabama,

Thanks for your reply.  The answers to the questions are:

1.  Correct.  I do not own this resource.  It's one of those that appears in my library list but not only accessable on-line.

2.  Logos Version 3.0.3, iOS 6.0, New iPad (iPad3)

3.  Yes, I did a full shut down of the device.

I have 650 resources on the device...I have not attempted a deleate and reload yet.

 

Blessings,

Steve

Posts 29804
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 19 2012 2:23 PM

Stephen Kerr:
I do not own this resource.  It's one of those that appears in my library list but not only accessable on-line.

I am not sure what you mean… Do you mean that you DON'T own it, but it is one of the free books which you can only view online? I don't know what you mean by "not only accessible on-line."

Do you own a base package or the NAS Electronic Bible Library? It comes with both. HERE is a link. If you do own this resource, the "add to cart" should be greyed out. 

macOS, iOS & iPadOS | Logs |  Install

Posts 29804
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 19 2012 2:25 PM

By the way… I had the same error message with a different resource in a previous build… Without Logos jumping in, I don't really have any other advice except for a reinstall. Since you are worried about redownloading resources, I would wait for a response from Logos.

macOS, iOS & iPadOS | Logs |  Install

Posts 1602
Deacon Steve | Forum Activity | Replied: Fri, Oct 19 2012 2:45 PM

My bad...gramatical error.  Correct as you stated, it's one of the free online resources.  Not part of my library or my base package.

On your second question:  Yes, I have the Catholic Scholars base package.  The subject resource is not part of that base package.  The "add to cart" is "active" (not grayed out).

Posts 29804
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 19 2012 2:48 PM

OK. That makes sense. I wish I had told you to add "BUG" to your subject line… that usually gets a response from Logos more quickly. Maybe you should create a new thread.

macOS, iOS & iPadOS | Logs |  Install

Posts 1602
Deacon Steve | Forum Activity | Replied: Fri, Oct 19 2012 3:22 PM

Thanks, Alabama.  What would we do without you helping on the forums?  Quick follow-up -- how do I refernece this thread when I creat a new one with the "BUG" subject?

Posts 29804
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Oct 19 2012 4:38 PM

Looks like you figured it out just fine. Smile

You can also highlight some text and create a link with the "chain" icon. Since I am currently on my iPad, this feature isn't available.

macOS, iOS & iPadOS | Logs |  Install

Posts 1602
Deacon Steve | Forum Activity | Replied: Sat, Oct 27 2012 12:33 PM

Hello,

I wanted to provide an update.  As suggested previously, I deleted the Logos application and all the data (resources) from the iPad and also from iTunes.  I shut down the iPad and iTunes to ensure that I was starting from scratch on both.  That included retarting the desktop.  Not knowing if there are any "temporary" files on Logos servers, I decided to wait for a couple of hours before I reloaded the application.  I retarted the iPad and lownloaded the application from the iTunes store.  After the fresh install I shut down the iPad...and restarted.  I started up Logos and it gave me a a pop-up message indicating that I was missing some resources that had once been there and asked if I wanted to download them now.  (Hmmm... That maybe tells me that there is some confiragtion information somewhere else besides in the Logos application.  Either on the iPad or somewhere else.  Again I'm starting over from a clean installation.)  Anyway, I tapped "Cancel" to dismiss the pop-up and view the main Library screen.  I did the whole process again of shutting down and restarting...the message that I was missing resources came up every time.  Once I had dismissed the message again by tapping Cancel, I decided that I would just download the entire library.  I pulled down the library list to reveal the "Download All" button.  I tapped it at the iPad began the process of downloading resources.  Once this process was complete (not sure of the exact time...I went to run errands and left everything running.  I returned and the resources were all loaded.  Once again, I shut down the iPad and restarted.  When it came back up, guess what?  The error message from before appeared.....YIKES!!!!  (Yes, the same messsage attached above in this thread.  Interestingly, after dismissing the message I pulled the library list down to reveal the button....it is grayed out and says "Preparing Downloads"...see attached.  What is that all about?

I'm not a software developer but it seems to me that there is some indicator or flag or piece of data somewhere on the iPad or associated with my account on a server that is locked up, or stuck, or not resetting that is causing this.  Very annoying.  A few hours of wasted time.  Blah.

Hopefully this will help someone figure out what is going on.

Blessings,

Steve

Posts 29804
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Oct 27 2012 3:13 PM

Steve - There really is info on your account with Logos that affects your iPad install. In fact, Logos began to implement a "download to mobile" feature from within L4. It was pulled due to some technical difficulties and I don't know if or when it will return. I guess what I am trying to say is that it does sound like you did everything right on your part… something needs to be fixed on Logos side. I will see if I can get someone's attention to your issue. Wink

macOS, iOS & iPadOS | Logs |  Install

Posts 1602
Deacon Steve | Forum Activity | Replied: Sat, Nov 24 2012 6:07 PM

Hi,  Just wanted to check in.  I am still experiencing the same problem with the pop-up message.  Is there anything that I can do to facilitate it going away?

Blessings,

Steve

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Nov 26 2012 1:23 PM

Stephen Kerr:

Hi,  Just wanted to check in.  I am still experiencing the same problem with the pop-up message.  Is there anything that I can do to facilitate it going away?

Blessings,

Steve

Hi Steve,

What version of the app are you using?  There was an update last week that might have corrected this problem.  Please try the newest version and let us know.  Thanks.

Posts 1602
Deacon Steve | Forum Activity | Replied: Mon, Nov 26 2012 3:34 PM

Hi Kevin,

Thanks for responding.  I am using version 3.1.1 (3.1.1.1744).  The iTunes App Store is telling me that is the current version.  Any suggestions?

Blessings,

Steve

Posts 1602
Deacon Steve | Forum Activity | Replied: Mon, Nov 26 2012 4:37 PM

I should have mentioned that the issue is still occuing with this version 3.1.1.

Posts 3190
LogosEmployee
Thomas Ball | Forum Activity | Replied: Tue, Nov 27 2012 11:10 AM

HI Stephen,

I know you've done this before, but you did this prior to 3.1.1 was released. Can you uninstall the Logos app and then re-install it from the App Store and let us know if the issue still persists? if it does, can you attach the logs that are produced by going to Help>Send support info? Just send the email that is produced to yourself and attach the file that is in that email to your reply here.

 

Posts 1602
Deacon Steve | Forum Activity | Replied: Tue, Nov 27 2012 12:35 PM

OK.  I'll get that going now.  It will take a while.  I'll let you know one way or the other.

Thanks.

Posts 1602
Deacon Steve | Forum Activity | Replied: Tue, Nov 27 2012 1:32 PM

Hi Tommy,

OK.  I erased the application and all it's data from the iPad and shut the device down.  I erased it from my iTunes library and shut that application down also.  I restarted both, downloaded the app from the store and synced the device with my library.  I cycled the iPad one more time and the same with iTunes.

I started up Logos on the iPad and signed into my account.  Once the main Logos screen came up it started to do some kind of automatic download of all my resources. (I'm guessing that some config information on a server somewhere told the divice that is what I had before.)

I cancelled the download at that point since it takes a while.  I cycled the iPad one more time and restarted Logos.  At the point where everything was up and running I got the same error message as before (see above).

I've attached the file for your review.  (Hopefully it's an operator error and you will be able to point it out to me.)   Stick out tongue

2402.info.zip

 

Steve

Posts 1602
Deacon Steve | Forum Activity | Replied: Tue, Nov 27 2012 9:35 PM

Hi Tommy,

I was looking at other threads and I am sensing some commonality.

http://community.logos.com/forums/t/60106.aspx

There is another titled "Undownload All" but I don't know how to link that one in also.

Steve

Page 1 of 1 (19 items) | RSS