Page 2 of 4 (63 items) < Previous 1 2 3 4 Next >
This post has 62 Replies | 7 Followers

Posts 8601
TCBlack | Forum Activity | Replied: Wed, Nov 25 2009 5:48 PM | Locked

I snagged a bit of time and installed b2 on a second account.  I just finished installing, and copying files.    I was able to load a book without crashing!  Yay!

 

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 347
Mitch Davis | Forum Activity | Replied: Thu, Nov 26 2009 6:55 AM | Locked

Okay, I got a bit bold from my fellow guinea pigs (Tongue Tied) and took the plunge using 4.0B2 on my main laptop. So far soooooo goooooood. Big Smile

Posts 279
Michael Parry-Thomas | Forum Activity | Replied: Thu, Nov 26 2009 7:57 AM | Locked

 hi everybody

 

 I've got version   beta 2 install everything seems to be okay, install over the top of the previous installation

mickSmile

Mick
Posts 686
Jerry Bush | Forum Activity | Replied: Thu, Nov 26 2009 8:18 AM | Locked

I did not try Beta 1, but based on comments here I decided to take the plunge on Beta 2. Everything is up to date on my test machine and it is running SR-7. Downloaded the installer, and it crashes right out of the gate.

Error dialog:

Jerry

Win7 - - Intel Core i3, 530 @ 2 .93GHz - - 6GB RAM ATI Radeon HD Samsung 500GB SSD

Burning Bush Ministries

Posts 1622
SteveF | Forum Activity | Replied: Thu, Nov 26 2009 8:28 AM | Locked

Could you folks confirm two things:

I have Logos on laptop (used for church powerpoint etc) & on Home tower. 

I cannot/must not mess-up the laptop, therefore new Beta versions will not be put on it.

Nor do I want the Tower to synch any "beta" version with the laptop.

1. Therefore, I assume I must add the "extra" install under another "user" in order to keep the Tower from syncing?

2. Even if I were to scrub all of L4 from my primary drawer to install the beta, that would not really be an option because of the desire to keep the laptop "safe."

Thanks

Steve

(I just do NOT want to make any faulty assumptions)

Regards, SteveF

Posts 8601
TCBlack | Forum Activity | Replied: Thu, Nov 26 2009 8:38 AM | Locked

Stephen Filyer:
1. Therefore, I assume I must add the "extra" install under another "user" in order to keep the Tower from syncing?

From the beta release notes (http://community.logos.com/forums/t/5385.aspx):

Bryan Albert:
Some documents in Logos 4.0a Beta 1 have changed their internal formats since the release of 4.0; these documents will not be synced to your 4.0 installation. The new types of documents that will be added to 4.0a (e.g., verse lists) will also not be synced. However, existing document types that haven’t changed their internal formats will continue to sync between 4.0 and 4.0a Beta 1.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 2733
Bohuslav Wojnar | Forum Activity | Replied: Thu, Nov 26 2009 9:06 AM | Locked

I installed L4A1 Beta to the special User "Logos Beta". It synced with the SR7 without any problems, just all highlights were gone. Now I Installed L4A2 Beta to my main profile. I uninstalled SR7, deleted all the Logos 4 files and installed the Beta. Then I scanned the backup Resources folder from the previous Beta and it works great so far.

Bohuslav

Posts 347
Mitch Davis | Forum Activity | Replied: Thu, Nov 26 2009 12:17 PM | Locked

Bohuslav Wojnar:
I uninstalled SR7, deleted all the Logos 4 files and installed the Beta.

 

Bohuslav,

I simply installed 4.0B2 over the SR-7. Works great that way as well.

Was there a reason you chose the uninstall/install route?

Posts 2733
Bohuslav Wojnar | Forum Activity | Replied: Thu, Nov 26 2009 3:12 PM | Locked

Mitch Davis:

Bohuslav Wojnar:
I uninstalled SR7, deleted all the Logos 4 files and installed the Beta.

 

Bohuslav,

I simply installed 4.0B2 over the SR-7. Works great that way as well.

Was there a reason you chose the uninstall/install route?

I think (if I am not mistaken) that was the initial advice to do before installing the Beta.

EDIT:  Now I looked to the first post announcing the Beta and I realized I misread the advice. It says we have to do that when we want to go back to SR7. Thanks for your info.

Bohuslav

Posts 1324
PL | Forum Activity | Replied: Thu, Nov 26 2009 3:35 PM | Locked

I also installed B2 on top of SR-7.  Works beautifully... nice new features;  My suggestions:

1) Please give us the option of the original vs. the new colorful/chaotic style of Interesting Words and Topics.  Using the new style with the Chinese Bible (CUV) returns many, many more characters and renders this tool unusable.  This seems to be true with English Bibles too (compare old and new Interesting Words for same passage).  Please also add the option of showing Interesting Words for a different Bible version on the PG.

2) Please make the Information window show untruncated content soon.

Thanks,

Peter

Posts 200
Dudley C. Rose | Forum Activity | Replied: Fri, Nov 27 2009 12:02 PM | Locked

I'm running B2 on a second account on an XP SP3 machine.  Since it is working well, I'm considering installing it in my main account, over sr7.  I've looked and searched, but I'm not sure about the following:

If I uninstall B2 from the second account, will it affect the installation in my main account?

Thanks,
Dudley

Posts 2733
Bohuslav Wojnar | Forum Activity | Replied: Fri, Nov 27 2009 12:39 PM | Locked

DudleyCRose:

I'm running B2 on a second account on an XP SP3 machine.  Since it is working well, I'm considering installing it in my main account, over sr7.  I've looked and searched, but I'm not sure about the following:

If I uninstall B2 from the second account, will it affect the installation in my main account?

Thanks,
Dudley

Somehow it did not work for me. The uninstall got stack. So I just deleted the user profile (the way Windows offer to do it, allowed to delete also all files) and than used my regular registry maintenance tool (Advanced SystemCare) to correct the registry. It works great for me. But there might be the more easy and correct way to do it.

Bohuslav

Posts 200
Dudley C. Rose | Forum Activity | Replied: Fri, Nov 27 2009 3:36 PM | Locked

Thanks Bohuslav,

Unfortunately, I'd rather not delete this second account.  If others have uninstalled B2 from a second account and then loaded it over the sr7 installation in their main user account, I'd appreciate any pointers for 1) success, and 2) total removal of the B2 from the 2nd account, I'd very much apptreciate any tips or cautions.

Thanks,
Dudley

Posts 60
Richard Crampton | Forum Activity | Replied: Fri, Nov 27 2009 5:07 PM | Locked

Installed on my netbook over sr-7 with no problem.  Seems to work fine.

Posts 200
Dudley C. Rose | Forum Activity | Replied: Fri, Nov 27 2009 5:43 PM | Locked

Sorry if I've not been clear what I want to do.  Currently I have 2 installations of Logos 4, sr7 and B2, on the same machine in separate user accounts:

User account 1--sr7
User account 2--B2

I would like uninstall B2 from user account 2 and install B2 on top of sr7 in user account 1, thereby ending up with just one Logos 4 installation, which would be B2 on user account 1.  I'm hoping someone can confirm that uninstalling B2 from user account 2 will not disrupt anything in the sr7 installation in user account 1, or at least anything that would complicate what I am trying to accomplish.

Thanks for the patience,
Dudley

Posts 8601
TCBlack | Forum Activity | Replied: Fri, Nov 27 2009 5:52 PM | Locked

Dudley,

No worries my friend.  L4 installs as a per user program.  Go ahead and remove B2 from User 2.  It will not affect user 1 UNLESS you did a custom install for each and installed them to the same location, which you did not - since you're running two different versions.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 200
Dudley C. Rose | Forum Activity | Replied: Fri, Nov 27 2009 6:26 PM | Locked

Thanks, Thomas!

Dudley

Thomas Black:

Dudley,

No worries my friend.  L4 installs as a per user program.  Go ahead and remove B2 from User 2.  It will not affect user 1 UNLESS you did a custom install for each and installed them to the same location, which you did not - since you're running two different versions.

 

Posts 300
John Graves | Forum Activity | Replied: Fri, Nov 27 2009 7:19 PM | Locked

I just installed the Beta 2 on my vista 64 bit machine and it is working great!  It is much faster than 4.0.

Posts 725
Harry Hahne | Forum Activity | Replied: Fri, Nov 27 2009 9:43 PM | Locked

Todd White:
For 4.0a Beta 1 release notes

I really appreciate having this list of changes in each beta version. It would be fantastic if there was a readme file or "What's New" section in the help for the official version upgrades that would tell what has been changed in that version. I don't like that I must find the changes with each new version by trial and error. If people know what is changed, they might be more likely to make use of the new features.

Posts 2733
Bohuslav Wojnar | Forum Activity | Replied: Fri, Nov 27 2009 10:18 PM | Locked

DudleyCRose:

Thanks Bohuslav,

Unfortunately, I'd rather not delete this second account.  If others have uninstalled B2 from a second account and then loaded it over the sr7 installation in their main user account, I'd appreciate any pointers for 1) success, and 2) total removal of the B2 from the 2nd account, I'd very much apptreciate any tips or cautions.

Thanks,
Dudley

OK, than you need to uninstall the Beta version the regular way. I hope it works. What I realize might be my problem was, that I tried to uninstall it while the other user account was active also (Logos was shut down however in that account). I noticed I had crash of Logos if there were both user accounts active and 2 different Logos sessions (SR7 and Beta) running on the same computer under the 2 different user accounts. Anybody else has the same experience? Of course it is not standard situation you would have 2 sessions of Logos running on the same computer. It happens only if you do not shut down the first user account and open the other one and in both you have Logos running. Just and observation.

Bohuslav

Page 2 of 4 (63 items) < Previous 1 2 3 4 Next > | RSS