BUG: Opening Library crashes Logos 5

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 2744
Bohuslav Wojnar | Forum Activity | Posted: Sat, Nov 3 2012 5:04 AM

...and it is repeating. IT is possible to open it in the Floating Window.

Here are my logs:

5775.LogosLogsWojnar.zip

 

Bohuslav

Posts 2744
Bohuslav Wojnar | Forum Activity | Replied: Sat, Nov 3 2012 6:42 AM

...is it just me?

Bohuslav

Posts 9093
LogosEmployee

I'm not sure what's causing this, but does trying any of the following help?

Switch from Details to List or vice versa.

Select a custom collection instead of "Entire Library" (or vice versa)

Turning off the Information side panel

Posts 1993
Donnie Hale | Forum Activity | Replied: Sat, Nov 3 2012 9:04 AM

This thread might be seeing the same problem:

http://community.logos.com/forums/t/58384.aspx

Donnie

 

Posts 2744
Bohuslav Wojnar | Forum Activity | Replied: Sat, Nov 3 2012 9:10 AM

Bradley Grainger (Logos):

I'm not sure what's causing this, but does trying any of the following help?

Switch from Details to List or vice versa.

Select a custom collection instead of "Entire Library" (or vice versa)

Turning off the Information side panel

When I noticed the problem for the first time my library was opening to one of the collections and in a bigger (more detailed) view of the books. I know it because it was possible to open Library by floating window. I changed to the entire library but still it was crashing.

I needed to work on my sermon, so I just avoided clicking the library for some time. Now I tried again and it works. No idea what it might be.

Bohuslav

Posts 777
Brisa Davis | Forum Activity | Replied: Mon, Nov 5 2012 2:30 PM

This is the same issue as: http://community.logos.com/forums/t/58408.aspx

See response in that thread.

Page 1 of 1 (6 items) | RSS