Sermon Starter problems

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 4
Timothy Yates | Forum Activity | Posted: Mon, Nov 12 2012 7:47 PM

I've watched the video for the new "Sermon Starter" feature on Logos 5, but I can't seem to get it to work properly.

When I type in "Faith" or "Forgiveness", it simply selects Scripture references about those topics in the search box, so that I don't get results for the word "Faith", but only for pre-determined Scriptures about faith.  So it's really no different than searching for results on a specific Scripture reference.

I have upgraded to Bronze, but I had the Leader's version of Logos 4 (with even a few leftover books brought over from a really old Nelson's Bible Reference software I previously owned).  I can't imagine that I don't have enough books in my Logos library to actually look up a topic!

Am I doing something wrong?

Posts 9479
Forum MVP
Mark Smith | Forum Activity | Replied: Mon, Nov 12 2012 7:57 PM

Timothy, welcome to the forums.

Is indexing currently going on?

Here's what you should see (something like this anyway):

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 222
Bob Turner | Forum Activity | Replied: Mon, Nov 12 2012 9:20 PM

Mark, I am assuming you are correct on his issue. When I first upgraded, Logos was still indexing & it did the same thing to me for the Sermon Starter.  Timothy, once Logos is done downloading all resources, & indexing, it works great!  :)

River of Life Church: http://LifeOverflowing.org

Visit my blog: http://LifeOverflowing.org/pastor

 

Posts 4
Timothy Yates | Forum Activity | Replied: Tue, Nov 13 2012 1:45 PM

There is no indexing going on at the moment.  In fact, I've had Logos 5 for a few days now... most updates/downloads/indexing has been done already and I have no notices from Logos in my taskbar or in the program that it is at work in any way.

Yet here is what I see in mine:

There's nothing wrong with those results, but with nothing but Scripture references, it's not different from a normal Scripture search.  And, of course, the results I am offered in all of my resources are based on a particular text, rather than a topic... not nearly as handy as what's intended by this feature.

This is one of the features that put me over the line to purchase an upgrade to Logos 5!  Hope I can get it working soon!

Tim

Posts 29381
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Nov 13 2012 2:16 PM

Timothy Yates:
This is one of the features that put me over the line to purchase an upgrade to Logos 5!  Hope I can get it working soon!

Tim – I would contact Logos by phone if possible. I am not sure if your results are to be expected with your resources or not… hopefully they could clear things up for you. 

macOS, iOS & iPadOS | Logs |  Install

Posts 4
Matthew Stoll | Forum Activity | Replied: Sat, May 4 2013 6:36 PM

I have this exact same problem, what resources are necessary for the topic search?

Posts 29381
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, May 4 2013 7:13 PM

Welcome to the forums, Matthew! Sorry you are having troubles. 

Matthew Stoll:
I have this exact same problem, what resources are necessary for the topic search?

I believe that you will need the L5 minimal cross grade, or the L5 "bronze" package. Which one do you have?

macOS, iOS & iPadOS | Logs |  Install

Posts 26622
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, May 4 2013 9:55 PM

Matthew & Timothy

I think you are missing dataset(s). Try the command Update Resources (in the Command box at the top).

Dave
===

Windows 10 & Android 8

Posts 13417
Mark Barnes | Forum Activity | Replied: Sun, May 5 2013 4:48 AM

Dave Hooton:
I think you are missing dataset(s).

I'm sure Dave is right. If you click on the help icon and choose 'About Logos Bible Software' you should get a list of all your datasets. If you scroll down you should see a section like this:

Sermon Starter Guide

DB:PREACHINGTHEMES
2013-02-22T17:40:33Z
PreachingThemes.lbsptd

DB:THEMATIC-OUTLINES
2013-02-22T17:48:51Z
ThematicOutlines.lbstod

If yours is different or missing, that would explain your problem. Typing update resources in the command bar, as Dave suggested, should get them downloaded. Note that this can take a long time - several minutes, at least. If you're in a hurry update now is quicker, but update resources is more thorough. Once they're downloaded, restart Logos, and let indexing complete.

Page 1 of 1 (9 items) | RSS