Logos 5 won;t start

Page 1 of 1 (13 items)
This post has 12 Replies | 0 Followers

Posts 9
Missy Norman | Forum Activity | Posted: Mon, Nov 19 2012 12:24 AM

Posts 25341
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Nov 19 2012 12:40 AM

Welcome to the forums.

Please provide some more information:

  • What operating system
  • What version of Logos
  • what happens when you try and start Logos?

 

Posts 9
Missy Norman | Forum Activity | Replied: Mon, Nov 19 2012 12:42 AM

4011.Archive.zip

Posts 9
Missy Norman | Forum Activity | Replied: Mon, Nov 19 2012 12:42 AM

mac

leopard

version 5

Posts 25341
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Nov 19 2012 12:54 AM

Thank you for the responses.

Hopefully someone using Mac will be able to look at them.

Can you explain what happens when you try and start Logos? What happens, what do you see, does it hang or crash?

Posts 12153
Forum MVP
NB.Mick | Forum Activity | Replied: Mon, Nov 19 2012 1:54 AM

Missy Klap:

mac

leopard

version 5

I'm no Mac person either but I seem to remember that L5 requires something called "Snow Leopard" (MAC OS 10.6) which is the follower to "Leopard" (MAC OS 10.5). If so, you might be out of luck here. 

EDIT: http://www.logos.com/installation says "Windows XP and OS X 10.5 are not supported." See http://www.logos.com/support/tech-faq#requirements minimum is 10.6 "Snow Leopard" recommended is 10.8 "Mountain Lion"

 

Running Logos 9 latest (beta) version on Win 10

Posts 687
Jon | Forum Activity | Replied: Mon, Nov 19 2012 2:05 AM

From the logs Missy Klap is running Snow Leopard Smile Only 1gb of RAM though, which is below the min specs but shouldn't be the cause of the crashes.

Can't help with the problem though — looks like its crashing from a corrupt database file, but need more information... Is this a brand new installation? Has it run for long enough to download books and index or not even got that far? You could also get things fixed up more quickly by calling customer support.

Posts 9
Missy Norman | Forum Activity | Replied: Mon, Nov 19 2012 2:06 AM

Does Mac OS X 10.6.8 (10K549) work/

Posts 9
Missy Norman | Forum Activity | Replied: Mon, Nov 19 2012 2:07 AM

It starts to log in and just quits

Posts 9
Missy Norman | Forum Activity | Replied: Mon, Nov 19 2012 2:23 AM

It ran fine at first, but then started crashing. I do intend to increase the RAM

Posts 2
Brent Stiller | Forum Activity | Replied: Wed, Feb 20 2013 1:55 AM

I have the same problem, AND I have the required OS and lots of RAM

Please help, no one responds from the tech office

B

Posts 25341
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Feb 20 2013 2:29 AM

Hi Brent

Welcome to the forums and sorry to hear you are having problems.

I suggest you start a new thread (as the cause of your problem may be different), explain what happens when you try and use Logos and post diagnostic logs (as described in http://wiki.logos.com/Diagnostic_Logging)

Graham

Posts 29907
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Feb 20 2013 4:11 AM

Brent Stiller:
Please help, no one responds from the tech office

Sorry you are having troubles… Tongue Tied

I assume you mean that you tried email… I think most of us have found that to be the worst way to get help in most cases, unless a Logos employee has already made contact with you. It is generally best to use the forums, or to call customer service.

I concur with Graham… please start a new thread, explain the issue as clearly as possible, and post logs. Let us know if you have troubles with that. Also, let us know what OS you are using.

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (13 items) | RSS