5.0a Service Release 1 (5.0.1.0241) available for download

Page 1 of 1 (19 items)
This post has 18 Replies | 2 Followers

Posts 777
Brisa Davis | Forum Activity | Posted: Thu, Nov 29 2012 3:59 PM

5.0a Service Release 1 (5.0.1.0241) is available for download.

If you have automatic updates turned on, 5.0a SR-1 will be downloaded automatically the next time your system checks for updates. To install it right away, enter the Update Now command. 

Release Notes

Posts 82
Al Sosa | Forum Activity | Replied: Thu, Nov 29 2012 6:27 PM

Hello Brisa,

I have done this and I get that no updates are available. Any suggestions or any light on this??

Thanks

Al

Posts 2770
Erwin Stull, Sr. | Forum Activity | Replied: Thu, Nov 29 2012 6:35 PM

Alfredo Sosa:

Hello Brisa,

I have done this and I get that no updates are available. Any suggestions or any light on this??

Thanks

Al

Set update channel to default.

 

Posts 82
Al Sosa | Forum Activity | Replied: Thu, Nov 29 2012 7:01 PM

OK, I think I misunderstood. Do I need to have installed L5 already for this update to take place?
If so, then I will not see this update. I still have L4.
Thanks.

Al Sosa

Posts 493
Mr. Simple | Forum Activity | Replied: Thu, Nov 29 2012 7:07 PM

I am getting this error when the program tries to update

 

 

Posts 2770
Erwin Stull, Sr. | Forum Activity | Replied: Thu, Nov 29 2012 7:15 PM

Alfredo Sosa:

OK, I think I misunderstood. Do I need to have installed L5 already for this update to take place?
If so, then I will not see this update. I still have L4.
Thanks.

Al Sosa

Yes, this update is for L5 releases only. There was an update for L4 about a week ago. Don't remember what it was, I think 4.6a.

 

Posts 2770
Erwin Stull, Sr. | Forum Activity | Replied: Thu, Nov 29 2012 7:17 PM

Larry Good:

I am getting this error when the program tries to update

 

 

This one I'm not familiar with. It appears that the download was corrupt.

Maybe another user familiar with this will chime in.

 

Posts 41
Rick King | Forum Activity | Replied: Thu, Nov 29 2012 8:27 PM

In the command line box, type in Update now.  That should get it to check the server again and download the update all over again.  You can also just shut down the program and open it back up again.  I had a corrupt download once and that took care of it.

 

Posts 493
Mr. Simple | Forum Activity | Replied: Thu, Nov 29 2012 8:32 PM

I have taken all those steps and I still receive this error.

Posts 1657
SteveF | Forum Activity | Replied: Thu, Nov 29 2012 8:39 PM

Alfredo Sosa:
Do I need to have installed L5 already for this update to take place?
If so, then I will not see this update. I still have L4.

There was also a Logos 4 release:

4.6a Service Release 4 (4.61.0.3380) available for download

Regards, SteveF

Posts 22
Dick Roberts | Forum Activity | Replied: Thu, Nov 29 2012 11:13 PM

I get that same error whenever I try to do a Logos update [actually whenever I try to update an application using the os x updater]  So far I have not found anyone who has a solution. Let me know if you find one

Posts 493
Mr. Simple | Forum Activity | Replied: Fri, Nov 30 2012 12:23 AM

I was able to update to service release 1 on another Mac Laptop I use.

I then went back to the problem computer and did update now.

It now thinks there are no updates available yet it is not upgraded to Service Release 1.

I then restarted Logos and it tried to install the update, but it is still corrupted.

I think I need to call tech support to resolve this issue

Posts 177
Alan | Forum Activity | Replied: Fri, Nov 30 2012 2:52 AM

Installed the update, but still can't view community notes on Windows 8 (Awesomium error). No problem on my Windows 7 Notebook.

Pietermaritzburg, South Africa

Posts 493
Mr. Simple | Forum Activity | Replied: Fri, Nov 30 2012 9:16 AM

Tech Support resolved my issue in about 10 minutes. Very professional. Thanks.

Posts 3
Ron Johnson | Forum Activity | Replied: Fri, Nov 30 2012 10:40 AM

This installed this morning, but now my bible searches do not work.  No results.  Any ideas?

 

Posts 29032
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Nov 30 2012 11:18 AM

Ron Johnson:

This installed this morning, but now my bible searches do not work.  No results.  Any ideas?

Please create a new thread and explain the issue. Perhaps some screen shots would help as well.

macOS, iOS & iPadOS | Logs |  Install

Posts 177
Wesley Crouch | Forum Activity | Replied: Sat, Dec 1 2012 2:46 PM

Okay, I have Logos 5 I downloaded and installed the new update, now I might not have a problem but it's been 15 minutes and I am getting nothing but a signing in box and a spinning wheel. I only am nervous because it's Saturday night and I have a sermon to finish with no L5!

Am I just worried for nothing or is this thing gonna work any time soon? Confused

Posts 177
Wesley Crouch | Forum Activity | Replied: Sat, Dec 1 2012 3:07 PM

I guess replying to yourself is kinda stupid Confused however I did finally get things up an running, I just closed out the signing in box and restarted my computer. When I restarted Logos 5 it finished up finishing up! :-)

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Sat, Dec 1 2012 3:11 PM

Wesley Crouch:

Okay, I have Logos 5 I downloaded and installed the new update, now I might not have a problem but it's been 15 minutes and I am getting nothing but a signing in box and a spinning wheel. I only am nervous because it's Saturday night and I have a sermon to finish with no L5!

Am I just worried for nothing or is this thing gonna work any time soon? Confused

It's now about 20 minutes after your first post. If it hasn't resolved on it's own, you may need to kill the program and retry. Not sure if you're using Win or Mac, but it sometimes helps to restart the computer as well.

And, no, it's not normal for this to happen. The only possibility that might explain it is if you have a lot of stuff to sync, and a slow connection - even then it seems like a very long time.

EDIT: Just saw your reply to yourself. Thanks for the update. Glad you got it working.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Page 1 of 1 (19 items) | RSS