BUG REPORT

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 54
Fred T Daniel Jr | Forum Activity | Posted: Fri, Nov 30 2012 9:13 PM

Sorry, I posted this once, but not properly.

I ran Passage Guide on 1SA 1:3

I clicked on Biblical People

I clicked on ELI

The page opened momentarily to ELI, then jumped to ELIJAH

Repeats error each time.

 

Posts 25965
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Nov 30 2012 11:28 PM

I cannot reproduce this

Fred T Daniel Jr:

I clicked on ELI

The page opened momentarily to ELI, then jumped to ELIJAH

For me, it opens at Eli and stays there

I am running Logos 5.0a on Windows 7.

What version do you have and on which OS?

 

 

Posts 177
Alan | Forum Activity | Replied: Fri, Nov 30 2012 11:31 PM

I also tried the above steps and it work correctly staying on Eli - Windows 8 user

Pietermaritzburg, South Africa

Posts 10890
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, Dec 1 2012 5:58 AM

Fred T Daniel Jr:
Sorry, I posted this once, but not properly.

I confirmed this bug when you posted previously, and I will do so again here. From the two Windows users who have posted, this seems to be a Mac-only bug.

Posts 244
LogosEmployee
Ryan Gano (Faithlife) | Forum Activity | Replied: Tue, Dec 4 2012 9:35 AM

Fred T Daniel Jr:
Sorry, I posted this once, but not properly.

A case has been written up for the original thread. Updates to the status will be posted there.

Posts 10890
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Dec 5 2012 3:32 AM

Ryan Gano:
A case has been written up for the original thread. Updates to the status will be posted there.

Thanks for that information

Page 1 of 1 (6 items) | RSS