BUG: logos5 sync failed with firewall ?

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 74
陶小占 Jimmy To | Forum Activity | Posted: Thu, Dec 13 2012 1:38 AM

 

Hi,

When I try to sync L5 with my home's laptop with router and firewall ( it's work with my office's laptop with router and firewall ), it failed. 

I add  (Logos4.exe & Logos4Indexer.exe) to that firewall Exceptions list.

Here's the log.  8130.Logos.log

Anything I need to check ?

Thanks a lot.

Jimmy To

 

 

Posts 27918
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Dec 13 2012 6:52 PM

陶小占 Jimmy To:
I add  (Logos4.exe & Logos4Indexer.exe) to that firewall Exceptions list.

That should be Logos.exe & LogosIndexer.exe as you are running Logos 5.

Dave
===

Windows 11 & Android 8

Posts 74
陶小占 Jimmy To | Forum Activity | Replied: Fri, Dec 14 2012 7:33 AM

oops

I edit the exception rules in firewall as Logos.exe and Logosindexer.exe but still fail...Sad

7245.Logos.log

7382.LogosIndexer.log

3678.LogosCrash.txt

7343.LogosError.log

Jim

Posts 27918
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Dec 14 2012 1:40 PM

The sync failure is tied to the crash message

Error ID: 7635
Error detail: XmlException: Name cannot begin with the '&' character, hexadecimal value 0x26. Line 1, position 4769.

You can try to clear History (go to Tools | History and select Clear) otherwise get in touch with Logos support.

Dave
===

Windows 11 & Android 8

Posts 74
陶小占 Jimmy To | Forum Activity | Replied: Sun, Dec 16 2012 7:53 AM

Hi Dave,

I solve the problem finally. I just delete all file in C:\Users\username\AppData\Local\Logos4\  and reinstall . 

Thanks

Jim

Page 1 of 1 (5 items) | RSS