What's up with the forum these days?

Page 1 of 1 (13 items)
This post has 12 Replies | 2 Followers

Posts 5678
Forum MVP
Bruce Dunning | Forum Activity | Posted: Fri, Dec 28 2012 11:23 AM

I'm not sure if any of you are getting this result when you try to post to the forums but lately I have been getting an error report back for each post I attempt to make although when I check it seems like it actually did post.

Here is the error message:

Sorry, there was a problem with your last request!

Either the site is offline or an unhandled error occurred. We apologize and have logged the error. Please try your request again or if you know who your site administrator is let them know too.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 1999
Unix | Forum Activity | Replied: Fri, Dec 28 2012 11:44 AM

Sometimes I get the error message, sometimes not. When editing a post I always get the error message. The posts are posted and edited. There should not be any error message. So, no need to dp.

~2,370 incl print trulyergonomic.com
Andr8GB | BlackBer16GB
lap: 4GB W7 i3 3110 3rdgen | 2GB i7quad SSD | EliteBook i7 720 | '12Q1 8GB SSHD | '09 SSD | Mac '07 new motheboa 6GB 10.11 15" SSD
desk: '13Q3 12GB W8 G2030 | '10 Core2 Q9300

Posts 1164
Ward Walker | Forum Activity | Replied: Fri, Dec 28 2012 11:54 AM

I get this same error message, a LOT.  All my posts make it through though.  

Perhaps Logos is trying s.t. to defeat the spammers, but it doesn't seem to be slowing them down at all though.

Posts 7343
Denise | Forum Activity | Replied: Fri, Dec 28 2012 12:00 PM

Well, luckily we KNOW who our site administrator is. Goodness are they getting an earful.

Completely off-topic, but imagine if that were the answer from the Almighty. It'd be quite a shocker.


Posts 1840
Paul-C | Forum Activity | Replied: Fri, Dec 28 2012 12:05 PM

I'm getting that error message every time I post too - from both my iPad and MacBook (both using Safari browser.)

At the moment, after clicking on submit, I wait a few seconds then refresh the forum page to check if my post has made it through. I don't bother waiting to see the error message...

 

 

Posts 5817
LogosEmployee

We're aware of this problem and are looking into it. I don't currently have an estimate on when it might be fixed, sorry.

Posts 5678
Forum MVP
Bruce Dunning | Forum Activity | Replied: Fri, Dec 28 2012 1:37 PM

Bradley Grainger (Logos):

We're aware of this problem and are looking into it. I don't currently have an estimate on when it might be fixed, sorry.

Thanks! I figured that you folks probably knew it and were on it. At least it is working and we should simply ignore the message if we get it.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 692
LogosEmployee
Bruce Dunning:
Thanks! I figured that you folks probably knew it and were on it. At least it is working and we should simply ignore the message if we get it.
The error appears to actually occur after the post itself has been saved to the database while the forum software is updating some statistics about the post. I'm actively working on a fix as we speak. I'll update this thread when I'm confident it's been resolved completely.

Development Manager

Posts 5678
Forum MVP
Bruce Dunning | Forum Activity | Replied: Fri, Dec 28 2012 8:45 PM

Thanks. It is interesting that my last few posts have not had this problem whereas my previous dozen or so posts have had this problem.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 692
LogosEmployee
Bruce Dunning:
my last few posts have not had this problem whereas my previous dozen or so posts have had this problem.
I'm glad to hear it! Zero posts have had the problem since 8:32 when I made a change to address the issue. I'm continuing to monitor things, but so far so good.

Development Manager

Posts 6847
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, Dec 29 2012 1:40 AM

Thanks a lot!

L6.5 B3 (LNow, L6 Luth. Silver & Verbum Scholar + more, Crossgrades, L5 Vrb. Master+) on Acer Extensa 5230E (4GB RAM, 250GB SSD, Win7 32bit)

Posts 8719
fgh | Forum Activity | Replied: Sat, Dec 29 2012 10:20 AM

Cameron, is anyone doing anything at all about SERIOUS MALFUNCTION of forum subscriptions?

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 692
LogosEmployee
Cameron Watters (Faithlife) | Forum Activity | Replied: Mon, Dec 31 2012 10:07 AM
fgh:

Cameron, is anyone doing anything at all about SERIOUS MALFUNCTION of forum subscriptions?

As I just posted in that thread, my expectation is (was?) that the changes I made to address the issue reported here would've solved the subscription issue as well. There were a number of unfortunate side effects of this particular issue (the error upon post submission). Subscription emails failing is among those side effects.

I'll keep digging into it, but if you have specific examples of posts submitted since 8:30 PM PST Friday, knowing those would be incredibly helpful.

Development Manager

Page 1 of 1 (13 items) | RSS