Speed issues-help needed please

Page 1 of 1 (12 items)
This post has 11 Replies | 0 Followers

Posts 757
Fr. Charles R. Matheny | Forum Activity | Posted: Wed, Jan 2 2013 12:29 PM

When I upgraded to version 5 ( Verbum btw) everything worked " tolerably well".

After this last update, things are just sluggish, more spinning beach balls , taking a long time for things to load inside workspace etc.

Is there anything I can do on my end?

Cleaning out something, turning off something else etc.

I don't load anything I am not going to use at that moment, I close what I am done with, do not use any filters longer than needed, do not have any guides open longer than I need them etc. etc. etc.

Anyone have any ideas?

A cache I need to clean out?

Thanks for your time.

Blessings

 

Posts 10837
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Jan 2 2013 5:52 PM

Fr. Charles R. Matheny:

Anyone have any ideas?

A cache I need to clean out?

Believe some users have gained a measure of relief by clearing History. Have you tried that?

Also, are you using 5.0b Beta 1? That version has some issues that were not present in 5.0a, at least for me. But my issues are random crashes rather than slow-down.

Posts 757
Fr. Charles R. Matheny | Forum Activity | Replied: Wed, Jan 2 2013 7:01 PM

Not on Beta channel ( least If I am I am unaware of it).

How do I clean history?

Thanks Jack.

 

Posts 235
Tom Geswein | Forum Activity | Replied: Wed, Jan 2 2013 7:07 PM

Are you experiencing any tabs that are vibrating or pulsing by changing size?  This issue was discussed here and was causing my system to slow to a crawl...  Closing the suspect tab cleared things up for me and Logos has said that this issue is being addressed in the next update...

"It seems our problems solve themselves when we look beyond us to those truly in hell."  -  Beyond Our Suffering - AILD

Posts 468
Anon | Forum Activity | Replied: Wed, Jan 2 2013 7:09 PM

Fr. Charles R. Matheny:
How do I clean history?

tools, history, clear.

hope that helps.

 

Posts 757
Fr. Charles R. Matheny | Forum Activity | Replied: Wed, Jan 2 2013 7:11 PM

Ok, found it, cleared that, will see if that helps.

I'm not crashing too much, occasional, but not as much as in 4.

Just running poorly since they updated it, it was really pretty decent before that-best it's ever been.

Also having issues with it shutting down now.

Workspace goes away, but Icon still lit up and has to be force quit.

sigh, like I said, it "was" working pretty good-smile.

Thanks for the help Jack.

 

Posts 757
Fr. Charles R. Matheny | Forum Activity | Replied: Wed, Jan 2 2013 7:18 PM

Yea, tried that Tom, closed out everything. I keep a really clean workspace with Logos, I really do close things out as soon as possible once opened. I read what I need, copy what I need and get out of it as fast as possible.

Right now, clicking on most anything takes forever ( it seems ) to load that resource or function. Things that use the little "star" (or whatever that is) to let you know its open and where, well the little star even gets stuck for a bit.

( Can I turn that off too?)

I don't know what happened during or after the last update, but if I ever get back to that state of running, I will probably turn off internet so that It does not update again until I know for certain the update is stable for everyone.

Im not trying to be a complainer, I'm just a little frustrated and hoping there is some simple answer.

 

Thanks again to all.

 

Posts 8899
fgh | Forum Activity | Replied: Wed, Jan 2 2013 9:13 PM

Fr. Charles R. Matheny:
before that-best it's ever been

You're lucky. For me L5 has been even worse than L4. Didn't think that possible.

I don't even try to use it anymore. I've given up.

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 757
Fr. Charles R. Matheny | Forum Activity | Replied: Wed, Jan 2 2013 9:33 PM

Sorry to hear that Fgh, 5 still better for me than 4 was.

Probably should call Logos and get a screen-share session to see if they can find the issues.

Blessings

Posts 235
Tom Geswein | Forum Activity | Replied: Thu, Jan 3 2013 3:03 AM

Fr. Charles R. Matheny:

Workspace goes away, but Icon still lit up and has to be force quit.

Are you referring to the icon in the Systray or the icon in your task bar?  If it is the Systray icon, it could just be indexing, even though the program has shut down (just in case you didn't know that.)  Have you tried starting up with an empty desktop to see if you have the same problem?

Are you system specs hefty enough to run L5 with no problems?  Just wondering...

"It seems our problems solve themselves when we look beyond us to those truly in hell."  -  Beyond Our Suffering - AILD

Posts 10837
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, Jan 3 2013 5:27 AM

Tom Geswein:
Are you referring to the icon in the Systray or the icon in your task bar? 

Since Charles uses a Mac, his would be the difference between the icon remaining in the Dock or in the Menu Bar. Still, it is a valid question. I had just assumed he meant the icon remained in the Dock which would indicate the app is refusing to quit. I could be incorrect in my assumption.

Posts 757
Fr. Charles R. Matheny | Forum Activity | Replied: Thu, Jan 3 2013 5:43 AM

You are correct Jack.

Cleaned out old layouts too.

Will try starting over from blank layout and see if that helps.

No to indexing, we Mac folk know when we are indexing, it hammers us-smile

 

Page 1 of 1 (12 items) | RSS