Mobile app not controlling service

Page 1 of 1 (11 items)
This post has 10 Replies | 2 Followers

Posts 106
George Drake | Forum Activity | Posted: Sun, Jan 6 2013 6:59 AM

I've tested the mobile app continuously before today. Always worked great. We are in the middle of service now and now the app says "on air" and its following along but when i click a slide from the app its not going to the screens.

I took the Mac off the church network and put it as well as my tablet on my LTE hotspot just incase our church connection was slow and still nothing.

Any tips?

Posts 646
Ann Boyles | Forum Activity | Replied: Mon, Jan 7 2013 3:10 PM

This sounds like it may have been related to some temporary server issues we were experiencing. Please let us know if you are still seeing this.

Posts 106
George Drake | Forum Activity | Replied: Tue, Jan 8 2013 5:15 AM

I will try again tonight at Bible Study but it seems like Sunday is the problem day...

Posts 1
Matthew Pope | Forum Activity | Replied: Tue, Jan 8 2013 5:05 PM

George I have noticed the same problem the last two Sunday's.  Sunday before last it was just the app that wouldn't connect to the servers.  I tried it on my phone as well as my tablet (what I normally use to control the service) and neither would connect.  (This was 11am - 12pm EST).  Then this past Sunday I noticed the same issue but my computer would connect only intermittently.  I figured this was server issues on Proclaims side?  Do we know if these issues are going to be fixed by this Sunday?  I haven't noticed any issues on Wednesday evenings.

Thanks!

Posts 106
George Drake | Forum Activity | Replied: Wed, Jan 9 2013 7:30 AM

It was working for me before bible study yesterday but as soon as we got started at 7:15 I could no longer control the service.

Posts 646
Ann Boyles | Forum Activity | Replied: Wed, Jan 9 2013 8:36 AM

George, we are looking into this. Just a couple of questions for clarification:

1) When you say 7:15, I assume you mean 7:15PM: which time zone is that?

2) When you say you could no longer control the service, did you receive some error message on Proclaim Remote? Were you able to successfully view the presentation on the Remote and click "Control" for it from the Open menu, but when you tapped a thumbnail it simply did not advance the slides on the screen?

Posts 106
George Drake | Forum Activity | Replied: Fri, Jan 11 2013 12:49 PM

7:15pm Central Time

The app shows on air... it takes a second to connect and sync to the correct slide. Once it does, me tapping a slide on my tablet doesnt send it to the screens. If i click it on the computer it usually switches to the slide on my phone almost instantly... which is weird. 

Posts 106
George Drake | Forum Activity | Replied: Sun, Jan 13 2013 7:14 AM

as of 9:12am (middle of our 8am service) the mobile app isnt controlling the service. Signals seems to be working though.

Posts 159
Matthew Peterson | Forum Activity | Replied: Sun, Jan 13 2013 9:14 AM

George, we have just reset one of the servers dealing with this. It should be working better now.

 

Posts 106
George Drake | Forum Activity | Replied: Sun, Jan 13 2013 9:25 AM

Still not working, but whats strange is the app follows along almost instantly. If i click on the computer it goes to the right place on the app. If i click it in the app, nothing happens.

Posts 2
Leroy | Forum Activity | Replied: Sun, Jan 13 2013 11:55 AM

Today while we were using the iPad as a remote it went off line four times.  If the iPad is inactive for 30 seconds or less will it lose it link? Earlier in the morning around 8 am central time we used the iPad as a remote and never lost control.

Page 1 of 1 (11 items) | RSS