Page 1 of 1 (18 items)
This post has 17 Replies | 0 Followers

Posts 35
James Van Noord | Forum Activity | Posted: Wed, Jan 9 2013 11:57 AM

 

Two pieces of news for Logos, Faithlife Study Bible, Biblia, and Vyrso users:

1. iOS 5 will be the minimum OS requirement for the next release of these apps (numbered 3.2.0 and greater).

You will no longer receive App Store updates if you are running iOS 4.3 or older. The App Store release of the 3.2.0 apps should happen before the end of January.

2. Are you running app version 3.0.3 on an iPod Touch 2nd Gen or iPhone 3G?

The short story: Opening some books provokes the error message "Could not load the specified book". We are fixing this problem with some server-side changes to be rolled out by the middle of next week (Jan 16-ish).

The long story: Most books which caused the “could not load” message will be able to load after the fix deploys to our servers next week. Some new resources (published after Nov 1) have compatibility issues with 3.0.3 and will not appear in the Library, avoiding the error message.

With the release of the iPhone 5, Apple forced all software makers to choose: release apps that fill the full height on an iPhone 5, or support the older 'armv6' devices (iPod Touch 2nd gen and older, iPhone 3G and older). We choose to go with the iPhone 5 and newer operating systems so that we can serve the greatest number of users. This is why those of you running 3.0.3 on iPod Touch 2nd Gen devices haven't received any new app updates since October 17th.

These older devices have created a challenge for us: since these older devices' software can't be updated anymore, and we are always creating new content that require app updates, we've been inadvertently causing errors on these older devices as we release new content. If you were to try to read resources that were "too new" for you, you would have seen the terse error: "Could not load the specified book."

So how "new" is "too new" for 3.0.3? The rule of thumb: If you were able to read the content in your 3.0.3 app before Nov 1, and you can't read it now, it will become re-available by the middle of next week. Any content whose first release occurred after Nov 1 may or may not be available in 3.0.3. It depends on the features in the resource. Sorry, we don't have a definitive list of resources at this time.

We are not changing any licensing of any resources. This is a compatibility issue for older apps on older devices, only. All of the resources you own will be still accessible via biblia.com or your desktop app.

NOTE: the schedule for enabling a server that serves to older devices has been delayed. We are still another week away from the server coming on line. Sorry for the delay.

 

Posts 1028
Richard Wardman | Forum Activity | Replied: Thu, Jan 10 2013 6:06 AM

Will 3.2.0 fix the reading plan problem that many have been experiencing?

Posts 35
James Van Noord | Forum Activity | Replied: Thu, Jan 10 2013 3:17 PM

Richard Wardman:

Will 3.2.0 fix the reading plan problem that many have been experiencing?

Yes.

Posts 1880
Philana Crouch | Forum Activity | Replied: Thu, Jan 10 2013 4:05 PM

Will the Verbum iOS app be updated as well?

Posts 35
James Van Noord | Forum Activity | Replied: Thu, Jan 10 2013 4:30 PM

Philana Crouch:

Will the Verbum iOS app be updated as well?

The Verbum app will be updated, yes, but it doesn't suffer from the versioning problem described in this thread. Verbum started with IOS 5 as its minimum version.

Posts 24240
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Jan 11 2013 2:18 AM

Hi James

James Van Noord:

Philana Crouch:

Will the Verbum iOS app be updated as well?

The Verbum app will be updated, yes, but it doesn't suffer from the versioning problem described in this thread. Verbum started with IOS 5 as its minimum version.

I understand the Verbum app isn't affected by the versioning issues but it does seem to be affected by the reading plan sync issues (as reported at http://community.logos.com/forums/t/63610.aspx)

Just seeking confirmation that the updated Verbum app will include the fix to this as well

Thanks, Graham 

 

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, Jan 11 2013 12:29 PM

Graham Criddle:

I understand the Verbum app isn't affected by the versioning issues but it does seem to be affected by the reading plan sync issues (as reported at http://community.logos.com/forums/t/63610.aspx)

Just seeking confirmation that the updated Verbum app will include the fix to this as well

Thanks, Graham 

Yes - the reading plan sync issue will be fixed in all of the Logos apps.

Posts 24240
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Jan 11 2013 1:46 PM

Kevin Byford:

Graham Criddle:

I understand the Verbum app isn't affected by the versioning issues but it does seem to be affected by the reading plan sync issues (as reported at http://community.logos.com/forums/t/63610.aspx)

Just seeking confirmation that the updated Verbum app will include the fix to this as well

Thanks, Graham 

Yes - the reading plan sync issue will be fixed in all of the Logos apps.

Thanks Kevin.

That's good to know.

Graham

Posts 1880
Philana Crouch | Forum Activity | Replied: Fri, Jan 11 2013 2:16 PM

Glad to hear about this, I switched to the Verbum iOS app because it had all the features from the Logos app, but had the integration with Fathlife. It allowed me to delete the other apps.

Posts 48
Daniel Edwards | Forum Activity | Replied: Fri, Jan 18 2013 11:07 AM

Any further news about the release of logos app 3.2.0?

Posts 29033
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jan 18 2013 11:15 AM

Daniel Edwards:
Any further news about the release of logos app 3.2.0?

It has been submitted to the App Store and is awaiting approval.

macOS, iOS & iPadOS | Logs |  Install

Posts 48
Daniel Edwards | Forum Activity | Replied: Fri, Jan 18 2013 11:37 AM

Than you, Alabama 

 

Posts 114
Mark Prim | Forum Activity | Replied: Sat, Jan 19 2013 8:17 AM

I am sorry for this question, but I am new to the Apple lingo. I have an iPad 2 running version 6.0.1. Does this in any way affect me? Will the update correct the reading plan problem I am having? (Not loading from desktop.)

Thank you.

Posts 29033
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Jan 19 2013 8:41 AM

Mark Prim:
I have an iPad 2 running version 6.0.1. Does this in any way affect me?

No. iOS 4.x is being eliminated from compatibility… you are on version 6.x (two versions newer). 

Mark Prim:
Will the update correct the reading plan problem I am having? (Not loading from desktop.)

I think so… if it doesn't, please create a new thread.

macOS, iOS & iPadOS | Logs |  Install

Posts 3
Hadyn Youens | Forum Activity | Replied: Sun, Jan 27 2013 11:34 AM

Is this server online yet? I am still getting the error messages. Also, I only have the app version 3.0.2 (missed the update), will this still support the new server?

Posts 29033
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Jan 27 2013 5:27 PM

Hadyn Youens:
Is this server online yet? I am still getting the error messages. Also, I only have the app version 3.0.2 (missed the update), will this still support the new server?

Welcome to the forums! Sorry you are having troubles. Tongue Tied

I assume that you are on an older device which will not update? If Logos doesn't respond in this thread, please create a new one. I wouldn't want your question to get left out. 

 

macOS, iOS & iPadOS | Logs |  Install

Posts 677
Brad | Forum Activity | Replied: Sun, Jan 27 2013 10:50 PM

Kevin Byford:

Yes - the reading plan sync issue will be fixed in all of the Logos apps.

Kevin, do you anticipate these sync problems: (http://community.logos.com/forums/t/65225.aspx) being resolved with the next release as well?  

Thanks for your help.

 

Posts 3
Hadyn Youens | Forum Activity | Replied: Mon, Jan 28 2013 1:08 PM

Yes I have an iPhone 3G, otherwise I would have updated Smile

By the looks of things, the new server should fix my problems though (hopefully), when it gets online.

Page 1 of 1 (18 items) | RSS