All attempts to invite people to my Faithlife group by email fail over the past week

Page 1 of 1 (14 items)
This post has 13 Replies | 1 Follower

Posts 14
Robert Balsinger | Forum Activity | Posted: Mon, Jan 14 2013 5:13 AM

All my attempts to invite by email have failed since Thursday 1/10. The recipients have a number of OS and email applications. My personal emails have been received by these folk. Is there an issue on your servers?

I send the invitation through the same Faithlife Admin Invite/Email/Add/Finish process as I did when I last successfully invited people the previous week.

Thanks

Rob

Posts 156
Thomas Beirne | Forum Activity | Replied: Mon, Jan 14 2013 9:26 AM

We are looking into this problem now and will aim to have a fix out ASAP. Thanks for bringing it to our attention!

Posts 156
Thomas Beirne | Forum Activity | Replied: Mon, Jan 14 2013 5:50 PM

This should be working now. Our apologies for the inconvenience!

Posts 148
Colin Cameron | Forum Activity | Replied: Mon, Jan 14 2013 7:26 PM

Thomas,

I've tried to invite people twice today (by entering their email address) to join my group, and the invitations are actually coming to me not the individuals I've entered into the system.

Peace & Blessings,

 

Colin+

Posts 14
Robert Balsinger | Forum Activity | Replied: Thu, Jan 17 2013 10:13 AM

I believe email invite is down again as of 1/17 12:00 EST

Posts 21
LogosEmployee
John (Faithlife) | Forum Activity | Replied: Thu, Jan 17 2013 1:48 PM

Email invites should be working now. If you are still having problems, please provide details to help track it down.

Thanks!

Posts 14
Robert Balsinger | Forum Activity | Replied: Fri, Jan 18 2013 12:41 AM

I added three good email addresses this morning. Only 1 showed up as pending. It was the first one sent. The other two receive my personal emails with no problems.

All three were added from the group Admin/email page. I had tried adding from the Logos Account/ Groups page yesterday when the the email invite was down but it didn't seem to make any difference.

This too shall pass

Rob

Posts 14
Robert Balsinger | Forum Activity | Replied: Sat, Jan 19 2013 4:59 AM

When you fix the email invite function, it seem at this end that I can add 1 email address, hit Finish and see it appear in the Pending list. Any subsequent addresses do not appear until you fix it again.

If i add 2 or more addresses before hitting the Finish button, to date the result has been that none of the invitations appear in the Pending queue.

Please do "that thing that you do" as I am building a group and have people waiting. They all know that this a beta project and we will wait patiently, and be content with any circumstance that arises.

Thanks

Rob

Posts 12078
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, Jan 19 2013 9:06 AM

Robert,

Robert Balsinger:
I am building a group and have people waiting.

do you know that normally there's no need for the invites when people just go to to page of the group and join or (if it's not an open group) ask to join?

Mick

Running Logos 9 latest (beta) version on Win 10

Posts 14
Robert Balsinger | Forum Activity | Replied: Sun, Jan 20 2013 4:55 AM

This group has the "Secret" designation that requires an invite to discover or join. This makes it more attractive to some users who are concerned with pitfalls of social media and loss of privacy. The sharing can be a little more personal in this kind of setting.

 

Thanks for the thought!

Rob

Posts 14
Robert Balsinger | Forum Activity | Replied: Sun, Jan 20 2013 7:04 AM

[quote user="John [Logos]"]

Email invites should be working now. If you are still having problems, please provide details to help track it down.

Thanks!

[/quote]

 

Today I tried to add a single address to invite to my group. The address did not appear in the Pending List. Does this mean the invitation did not go out?

 

Thank You

Rob

 

Posts 14
Robert Balsinger | Forum Activity | Replied: Mon, Jan 21 2013 5:30 AM

Is this continuing inability to email invite particular to the 'Secret' group attribute?

 

Rob

Posts 41
LogosEmployee
David Rogers (Faithlife) | Forum Activity | Replied: Mon, Jan 21 2013 9:15 AM

Do the people you are creating email invites for have logos.com (or faithlife.com) accounts already? If they do, they have a personal setting for turning on/off emails for group invites. We actually convert those email invites into a system invite if that email is already tied to an existing account.

I hope this clears the issue up a bit. If you are still having trouble let us know!

 

Posts 23
Benjamin Tan | Forum Activity | Replied: Thu, Jan 24 2013 10:02 PM

I've got the same problem here.  I sent invites to about 8 email addresses, one of them to self (to test).
Result:  email to self succeeded but clicking "Accept" gets

Internal server error

There was an error processing your request.

I got one Pending invites (noticed this one had set up an account earlier this month) but how do I approve? the only button there is "withdraw".

The group setting is "closed" not "secret".

Page 1 of 1 (14 items) | RSS