Proclaim not seeing correct Planning Center Online account

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 4
Greg Ellis | Forum Activity | Posted: Tue, Jan 15 2013 3:37 PM

I had an old PCO account, and have set up a new one. Proclaim seems unable to connect to the new account.

I have gone to my account, then to link 3rd party accounts. I have removed the authorized Planning Center account and then tried to re-entered the correct info, but when I now attempt to start a new document by importing from PCO, there are no plans to import.

I have uninstalled Proclaim and re-installed it, all to no avail. Please advise.

 

Greg Ellis

Pastor

Richfield, MN USA

Posts 646
Ann Boyles | Forum Activity | Replied: Tue, Jan 15 2013 4:13 PM

Hello Greg. We are currently looking into why there seems to be an issue with unlinking and relinking PCO accounts. I apologize for the inconvenience, and we will update the thread when we know more.

Posts 646
Ann Boyles | Forum Activity | Replied: Thu, Jan 17 2013 4:37 PM

Greg, we are still looking into getting this issue of not being able to fully log out of your PCO account within Proclaim resolved.

In the meantime, here is a workaround: in your internet browser (IE, Safari, whatever you use), go in and delete your cookies. This is typically something found under "Preferences". On Safari, for instance, you can find it by going to Safari > Preferences > Privacy and then remove your cookies.

Once you've done that, you should be able to go into Proclaim, remove your current Planning Center authorization under "Link third party accounts", and then "Enter Info" to enter your correct and current PCO account.

If you have questions about this or encounter further difficulties, please do let me know.

Posts 4
Greg Ellis | Forum Activity | Replied: Sat, Jan 19 2013 8:17 PM

I was able to connect tonight.

I changed the password in Planning Center, then removed the authorization in Proclaim, and entered the new password. This seems to work.

Thank you for your time, consideration, and prompt replies. I know that the underlying issue isn't perfect, but at least there's a work-around.

Grace to you and peace!

Page 1 of 1 (4 items) | RSS