Video Lag/skip; Power Point Integration Failure; Screen flicker with "Fade" transition.

Page 1 of 1 (8 items)
This post has 7 Replies | 2 Followers

Posts 6
Jeremiah | Forum Activity | Posted: Mon, Jan 28 2013 10:31 AM

I am wondering if a fix is being worked on to fix a video lag/skip when it loops, to fix the powerpoint integration for the Mac software, and fix a text flicker upon advancing.

PowerPoint:  I am running Max OS10.  When I try to upload a powerpoint I designed on the same computer, it will not "Run from Powerpoint" like it does on my home PC.  It only let's me convert it to images, and it will only do that if I down convert it out of .pptx format.  Any ideas on how this might be fixed?  Any other tips on how to get sermon notes into the program as it seems to be quite difficult.

 

Video Lag/Skip:  When I placed a MPEG video file for the background of a song, every time it started over, it stopped, skipped, and then restarted.  Because the video was only 10 sec long, this got quite annoying.  Any ideas on how to fix this as well?  

Screen Flicker:  We have been noticing that every so often (i.e. every 3-4 slide advances) the words will flicker during the transition.  I have the transition set up to Fade when this occurs.  Any idea on why this is occurring as it is quite distracting to watch.  I changed the transition to "No transition" and it seem to fix the problem but I am assuming this is not an ideal fix.  

Thanks!

 

Jeremiah

Posts 646
Ann Boyles | Forum Activity | Replied: Mon, Jan 28 2013 10:58 AM

Jeremiah, I have followed up with you via email.

Posts 2
Mac Hill | Forum Activity | Replied: Sun, Jun 9 2013 10:36 AM

Posts 2
Mac Hill | Forum Activity | Replied: Wed, Jun 12 2013 12:02 PM

Ann,

Could you share the fix for this? I am seeing the same thing during worship slides. 

Posts 2
Tim Craft | Forum Activity | Replied: Fri, Oct 4 2013 12:27 PM

We are having the same problem. Is there a fix?

Posts 1232
Spencer McKimson | Forum Activity | Replied: Fri, Oct 4 2013 1:35 PM

Hello Tim,

Do you mind elaborating on the exact problem you are having (since there are a few that are addressed in the original post)? Also other helpful information would be the version of Proclaim you are using, the operating system you are using as well as the operating system version (such as OS X version 10.8.5). Once I have this information I will do my best to help you with your issue.

Posts 370
Josh Edwards | Forum Activity | Replied: Sat, Oct 5 2013 4:23 AM

We are seeing a flicker with the words as well.  Both computers we use for projection are Windows 7 and both are seeing a flicker with the latest update (1.11.0.0317).  I haven't noticed this with my mac that I use to build the shows, but I'll keep a watch on it.

Posts 1232
Spencer McKimson | Forum Activity | Replied: Mon, Oct 7 2013 8:59 AM

I am unable to reproduce your issue in house at the moment. Are there any other steps that you know of to help me reproduce this issue? That way I can get a bug report to development and get your issue fixed.

Page 1 of 1 (8 items) | RSS